IPB Portal

Перейти к содержимому

 

Ошибка

Пользователь не на сайте  
9IPOCTb »
- 07-19-18 23:31 - 4 комментариев

Приветствую уважаемые форумчане, столкнулся с такой ошибкой логах:
----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
 Date: Thu, 3 Jul 2018 10:10:50 +0000
 Error: 1017 - Can't find file: '.topic_views.MYI' (errno: 2 "No such file or directory")
 IP Address: 191.53.19.02 - /index.php?app=forums&module=ajax&section=topics&do=reply&t=4335&f=7&pid=81002
 ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
 mySQL query error: SELECT COUNT(*) as topicviews FROM topic_views WHERE views_tid=4335
 .--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------.
 | File                                                                       | Function                                                                      | Line No.          |
 |----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------|
 | admin/applications/forums/sources/classes/post/classPost.php               | [classPost].updateViewCounter                                                 | 1066              |
 '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------'
 | hooks/trackMembers_forums_8a9b8eda5c25f9b666eb2690a3fe424e.php             | [classPost].addReply                                                          | 64                |
 '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------'
 | admin/applications/forums/modules_public/ajax/topics.php                   | [trackMembers_forums].addReply                                                | 607               |
 '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------'
 | admin/applications/forums/modules_public/ajax/topics.php                   | [public_forums_ajax_topics]._reply                                            | 76                |
 '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------'
 | admin/sources/base/ipsController.php                                       | [public_forums_ajax_topics].doExecute                                         | 421               |
 '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------'
 | admin/sources/base/ipsController.php                                       | [ipsAjaxCommand].execute                                                      | 120               |
 '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------'


Подскажите как исправить? Заранее спасибо
Прочитано 44 раз - к последнему комментарий от newbie   »   »

Создание из одного стиля двух

Пользователь не на сайте  
Eloim »
- 07-12-18 21:04 - 1 комментариев

Ситуация такая: стиль master экспортировал (стиль и картинки), а установленный полностью изменил. Как теперь импортировать экспортированный стиль так, чтобы измененный master стал, допустим, master2?Т.е. в итоге стояло бы два стиля - и старый и старый измененный?
Прочитано 52 раз - к последнему комментарий от Атаман   »   »

Уведомление

Пользователь не на сайте  
iqmaster »
- 07-12-18 12:41 - 1 комментариев

Кто знает, как реализовать на IPB (3.2.3) всплывающее уведомление что-то типа: "Посещая этот сайт, вы разрешаете нам для его полноценного функционирования собирать ваши метаданные (cookie, IP-адрес и местоположение, e-mail). Нажимая кнопку или продолжая использовать сайт, вы разрешаете нам собирать эту информацию." - с кнопкой "Я согласен".
Есть какие хуки или мысли?
Прочитано 50 раз - к последнему комментарий от newbie   »   »

Сокращение Url адресов «страниц» и «форума» / версия 4.3.4 /

Пользователь не на сайте  
CoolRaven »
- 06-28-18 16:39 - 0 комментариев

Подскажите, пожалуйста, как сократить url адреса «страниц» и «форума». Версия 4.3.4.

Текущий адрес статьи:
https:// site.ru/articles/раздел/подраздел/под_подраздел/под_под_подраздел/статья/

Желаемый адрес статьи
https:// site.ru/статья/

Текущие адреса на форуме:
https:// site.ru/forums/forum/раздел/
https:// site.ru/forums/topic/тема/

Желаемые адреса на форуме:
https:// site.ru/forum/раздел/
https:// site.ru/topic/тема/
Прочитано 48 раз - добавить комментарий   »   »

Пропали кнопки "одобрить" тему.

Пользователь не на сайте  
Sokoltorg »
- 06-28-18 15:27 - 5 комментариев

Приветствую всех, форум 3.4.6 до этого работал нормально. Все темы модерируются на форуме, когда захожу с админа одорбрить тему, пропали кнопки, все кроме изменить у модератора такая же проблема. В какую сторону смотреть? Т.е не могу одобрять темы вообще, в любых разделах.
Прочитано 96 раз - к последнему комментарий от newbie   »   »

Как массово заменить все ссылки в БД

Пользователь не на сайте  
WhiteFo »
- 06-12-18 19:16 - 3 комментариев

Форум IPB. Подскажите как массово заменить в БД все ссылки (топики и подписи)?
Прочитано 100 раз - к последнему комментарий от newbie   »   »

Ошибка при переносе форума

Пользователь не на сайте  
fakamaza »
- 06-10-18 22:33 - 1 комментариев

Цитата

Your settings could not be read by IP.Board. This is a fatal error and IP.Board cannot function while this issue persists.

Переношу 3.4.9 на другой хостинг.конфиг изменил.базы в utf8
Что с этим делать?
Прочитано 84 раз - к последнему комментарий от newbie   »   »

Настройка почты для 2.3.2

Пользователь не на сайте  
t_reks »
- 06-08-18 12:27 - 0 комментариев

Есть версия форума 2.3.2
Форум установлен на компе
Есть доступ к АЦ ( обычные права ), без доступа к фтп форума, и без доступа управления к домену.
Перестала уходить вся почта ( рассылки, подтверждения и пр. )
Взялся помочь в " руководстве", но мой опыт по версии 2.3.6, и тот более десятка лет назад ...
По настройкам поиск выдает уже новые версии, тройку, но по ряду обстоятельств тройка не подходит
Вопрос: можно ли настроить отправку почты через почту яндекса или гугла?Хотя бы уведомления, понимаю, что рассылку не сделать.
К сожалению, почта, что дается с доменным именем, отказалась более работать.
То ли имена сменились, то ли хз.
При попытке настроить почту на гугл или яндекс
Ошибки разные:

This server does not support authorisation
530 This server does not support authorisation


Could not send the email


Could not open a socket to the SMTP server
 Could not open a socket to the SMTP server


А часто вообще поле Ошибки пустое ...
IPB ОШИБКА: Нет информации 
SMTP КОД: Нет информации 
SMTP ОШИБКА: Нет информации


Я бы и платно рассылку активировал ( купил бы ...), но вот что и куда ... и где покупать ...
В идеале, это конечно переехать на хостинг в сеть и переехать на 2.3.6., но вот пока не удается решить вопрос с базой БД для переезда.
Прочитано 89 раз - добавить комментарий   »   »

HTTP ERROR 500

Пользователь не на сайте  
t_reks »
- 06-06-18 18:48 - 16 комментариев

Форум 2.3.2 установлен на домашнем компьютере.
Через макросы решили сменить пару тройку картинок ( тема, ответить и пр. )
Сменили, всё хорошо, кроме одного-перестали открываться профили пользователей ...

Страница недоступна
Сайт ***.ru пока не может обработать этот запрос.
HTTP ERROR 500


Не могу понять, как связаны макросы с картинками к профилям ( путь к картинкам был из соседнего стиля Классического )
Вернули назад родные картинки, но в профиля так и не попасть.
Подскажите, с чего копать?
Прочитано 276 раз - к последнему комментарий от t_reks   »   »

Ошибки в логах вебсервера от Shoutbox

Пользователь не на сайте  
HooLIGUN »
- 06-03-18 01:23 - 1 комментариев

Добрый вечер.
в логах вебсервера очень часто встречаю ошибку
2018/06/03 01:20:55 [error] 19587#19587: *1076599 FastCGI sent in stderr: "PHP message: PHP Strict Standards:  Declaration of sbMention::shout_row() should be compatible with skin_shoutbox_6::shout_row($d = '', $can_edit = false, $ajax = false) in /var/www/user/data/www/site.eu/admin/sources/classes/output/publicOutput.php(3849) : eval()'d code on line 16
PHP message: PHP Strict Standards:  Declaration of sbMention::shout_row_sidebar() should be compatible with skin_shoutbox_6::shout_row_sidebar($d = '', $can_edit = false, $ajax = false) in /var/www/user/data/www/site.eu/admin/sources/classes/output/publicOutput.php(3849) : eval()'d code on line 16" while reading response header from upstream, client: 46.233.222.111, server: site.eu, request: "GET / HTTP/2.0", upstream: "fastcgi://unix:/var/www/php-fpm/user.sock:", host: "www.site.eu"

Как можно её исправить?
Прочитано 107 раз - к последнему комментарий от newbie   »   »

VK Login v1.0.2 не работает

Пользователь не на сайте  
fakamaza »
- 05-30-18 15:54 - 6 комментариев

Ребят подскажите почему вк авторизация не появляется,в вк приложение создал айди и ключ в админке прописал.модюль активирован везде.но толку нет
Прочитано 189 раз - к последнему комментарий от newbie   »   »

Avast блокирует форум!

Пользователь не на сайте  
avgaz »
- 05-29-18 15:48 - 3 комментариев

Добрый день, уже всю голову сломал не могу понять в чем причина avast стал блокировать форум у посетителей [redacted] выдает сообщение с ошибкой URL: Mal то с ошибкой о заражении js:ScriptIP-inf[Trj]
но главную страницу сайта не блокирует, так же если переключится на мобильный стиль тоже не блокирует, перерыл шаблон вернее исходный код страницы, но там не чего нет все стандартно, попробовал из бекапа globalTemplate заменить тоже результата ноль, может кто подскажет или обнаружит в чем причина?
Прочитано 163 раз - к последнему комментарий от avgaz   »   »

Вставка видео я Yapfiles

Пользователь не на сайте  
shtoki »
- 05-26-18 23:38 - 3 комментариев

Добрый вечер!

Не подскажите свежий медиа-тэг для yapfiles.ru ?!

Старенький что-то отказывается работать:

Медиа-тег:
http://www.yapfiles.ru/static/play.swf\?st={1}


Шаблон замены:
<object type="application/x-shockwave-flash" data="http://www.yapfiles.ru/static/play.swf?st=$1" width="550" height="412" id="player">
    <param name="allowFullScreen" value="true" />
    <param name="allowScriptAccess" value="always" />
    <param name="wmode" value="transparent" />
    <param name="movie" value="http://www.yapfiles.ru/static/play.swf?st=$1" />
</object>
Прочитано 118 раз - к последнему комментарий от newbie   »   »

Редактор текстового сообщения не вставляет ссылку по кнопке

Пользователь не на сайте  
dolores »
- 05-22-18 13:09 - 1 комментариев

Версия 1.3, пишу здесь т.к. раздел 1.3 закрыт для новых сообщений.
Кнопка оформления текстовой ссылки работает как положено, т.е. сначала выпрыгивает окно для адреса ссылки, затем для текстового описания ссылки. После заполнения второго всплывающего окна и нажатия "ок", в окне текстового редактора должен появиться код оформленной ссылки, однако с недавних пор это перестало происходить, никаких записей не появляется. Если вручную оформить ссылку с помощью html, то все отображается правильно, проблема только в том что перестала работать функция вставки кода у редактора сообщений.
Другие кнопки в редакторе работают нормально, например можно через кнопку вставить изображение из сети с известным адресом.
Прочитано 108 раз - к последнему комментарий от newbie   »   »

Убрать снежинки!

Пользователь не на сайте  
Timka17 »
- 05-11-18 19:03 - 7 комментариев

Здравствуйте ! Подскажите пожалуйста как убрать вот этот снег !
Spoiler

И как можно редактировать вот этот блок профиля ? Не показываYUтся значки , не показывается группа пользователя . И такая ошибка показывается сообщение , но созданных тем ноль , хотя темы создавались
Spoiler

Спасибо
Прочитано 133 раз - к последнему комментарий от newbie   »   »


Сейчас на сайте

0 пользователей, 30 гостей и 0 скрытых

Google Mobile, Bing



Июль 2018

  П В С Ч П С В
1
2 3 4 5 6 7 8
9 10 11 12 13 14 15
16 17 18 19 20 21 22
23 24 25 26 27 28 29
30 31

Последние обсуждения




Контактная информация

Вопросы по работе сайта

+7 (917) 501-4765
C 10 до 20 в рабочие дни (время московское)

Техническая поддержка

Контактные данные специалистов

Дизайн форумов

IPB 3.x ¦ IPB 2.x

Бесплатные шаблоны

IPB 3.2 – 3.4 ¦ IPB 3.1 ¦ IPB 3.0 ¦ IPB 2.2 – 2.3 ¦ IPB 2.1 ¦ Клипарт
Лицензия на использование ¦ Ваша поддержка ¦ О проекте
Copyright © 2005-2018 IPBSkins.ru Team
При копировании материалов с сайта
прямая ссылка на источник обязательна