Как правильно обновить форум? - Страница 2 - Дизайн и модификация Invision Power Board

Перейти к содержимому

 

Правила раздела

Здесь обсуждаются вопросы по настройке и администрированию форумов IPB 3.x.
Пожалуйста, не оффтопьте, если зашли сюда случайно, и обратите внимание на соседние разделы.
Установка, настройка и обслуживание форумов IPB 2.x.
Оформление форумов, включая верстку скинов.
Размещение рекламы на форумах.
SEO оптимизация форума.
Техническая поддержка наших скинов и модов.

СвернутьПрикрепленные теги

обновление форума

  • 2 Страниц +
  • 1
  • 2

Как правильно обновить форум?

#16 Пользователь не на сайте   Djin37 ответил: »

 
 
  • Newbie
  • *
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: Пользователи
  • Сообщений: 6
  • Регистрация: 13-Сентябрь 14
  • Репутация: 0
  • Откуда:Энгельс
  • IPB version:3.2.x
 

Отправлено 13 Сентябрь 2014 - 13:15

Просмотреть сообщениеnewbie 13 Сентябрь 2014 - 13:06 сказал(а):

В АЦ есть логи (журналы). Для англ. админки путь такой: ACP - Stats ans Logs - SQL Error Logs. Либо в папке cache - файл sql_error_latest.cgi
Что делать? Для начала найти и опубликовать.


сообщение атамана исчезло. под ним я опубликовал логи как мог в цитате (а тег спойлер тут не работает)
вобщем предыстория:
поймал меня правообладатель DLE. купил я лицензию. естественно чтобы активировать ключ пришлось обновлять движок DLE. в нем стоит сторонний модуль интеграции DLE+IPB 3 Copyright © 2014 created by kaliostro.
и все было замечательно пока у меня новый юзер не стал регаться. Ничего у него не получилось. Тогда стал регаться я-та же история. В чем трабл.не известно. Возможно модуль интеграции с новой версией DLE не работает.А может при обновлении DLE каким то боком в базу проникла ошибка.
А еще раньше (пару лет назад) моя учетка админа забаговалась.Пока не сообразил "нового админа" создать вообще нельзя было не писать ни модерировать ничего. Старая учетка админа так и осталась(слишком много постов на форуме с фотками у нее) и как их объединить в одного админа не понятно.

Сообщение изменено: Djin37 (13 Сентябрь 2014 - 13:17)

0

#17 Пользователь не на сайте   Djin37 ответил: »

 
 
  • Newbie
  • *
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: Пользователи
  • Сообщений: 6
  • Регистрация: 13-Сентябрь 14
  • Репутация: 0
  • Откуда:Энгельс
  • IPB version:3.2.x
 

Отправлено 13 Сентябрь 2014 - 13:22

Просмотреть сообщениеsiv1987 13 Сентябрь 2014 - 13:12 сказал(а):

То, что их надо приводить сюда если хотите помощи. Без логов вам помогут только экстрасенсы.

Не выкладывайте бессмысленные портянки, если таблицами все в порядке.


Какое отношение тогда ваша проблема имеет к этой теме? Вы обновились, или только решили? Если проблема не является следствием обновления то не следует засорять эту тему, а создаем новую, предварительно изучив другие похожие темы связанные с ошибкой базы данных.


Слишком много ЕСЛИ чтобы сделать вывод в чем проблема. Поэтому начнем с обновления. В идеале многие проблемы оно решить должно. возможно и мою. А вот если не решит-то создадим иную тему. А пока вопрос остается актуальным-как обновится то? У меня даже папки upload нет на форуме
0

#18 Пользователь не на сайте   siv1987 ответил: »

 
 
  • Advanced
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: IPB Skins Team
  • Сообщений: 8 721
  • Регистрация: 20-Март 09
  • Репутация: 2 269
  • IPB version:3.1.x
 

Отправлено 13 Сентябрь 2014 - 13:28

Начать с изучения этой темы. Дальше воспользоваться поиском по форуму и найти тысячу других где не раз говорится о том как выполняется обновление.
0

#19 Пользователь не на сайте   siv1987 ответил: »

 
 
  • Advanced
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: IPB Skins Team
  • Сообщений: 8 721
  • Регистрация: 20-Март 09
  • Репутация: 2 269
  • IPB version:3.1.x
 

Отправлено 13 Сентябрь 2014 - 13:39

Если стоит модуль интеграции, значит надо разбираться с модулем. Врядли вам обновление поможет. Либо снесите его полностью и с ипб тоже, либо доустанавливайте обратно на ДЛЕ и пишите автору, скорее всего он не совместим с новой версии.
0

#20 Пользователь не на сайте   Djin37 ответил: »

 
 
  • Newbie
  • *
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: Пользователи
  • Сообщений: 6
  • Регистрация: 13-Сентябрь 14
  • Репутация: 0
  • Откуда:Энгельс
  • IPB version:3.2.x
 

Отправлено 13 Сентябрь 2014 - 13:51

Просмотреть сообщениеsiv1987 13 Сентябрь 2014 - 13:39 сказал(а):

Если стоит модуль интеграции, значит надо разбираться с модулем. Врядли вам обновление поможет. Либо снесите его полностью и с ипб тоже, либо доустанавливайте обратно на ДЛЕ и пишите автору, скорее всего он не совместим с новой версии.


да.обновился до 3.4.6 обновление не помогло. не знаю как модуль интеграции удалить
0

Сообщить об этой теме:


  • 2 Страниц +
  • 1
  • 2


Быстрый ответ

  

1 пользователей читают эту тему
0 зарегистрированных, 1 гостей, 0 скрытых


Контактная информация

Вопросы по работе сайта

+7 (917) 501-4765
C 10 до 20 в рабочие дни (время московское)

Техническая поддержка

Контактные данные специалистов

Дизайн форумов

IPB 3.x ¦ IPB 2.x

Бесплатные шаблоны

IPB 3.2 – 3.4 ¦ IPB 3.1 ¦ IPB 3.0 ¦ IPB 2.2 – 2.3 ¦ IPB 2.1 ¦ Клипарт
Лицензия на использование ¦ Ваша поддержка ¦ О проекте
Copyright © 2005-2016 IPBSkins.ru Team
При копировании материалов с сайта
прямая ссылка на источник обязательна