Обновление форума до 3.3.4 - Дизайн и модификация Invision Power Board

Перейти к содержимому

 

Правила раздела

Здесь обсуждаются вопросы по настройке и администрированию форумов IPB 3.x.
Пожалуйста, не оффтопьте, если зашли сюда случайно, и обратите внимание на соседние разделы.
Установка, настройка и обслуживание форумов IPB 2.x.
Оформление форумов, включая верстку скинов.
Размещение рекламы на форумах.
SEO оптимизация форума.
Техническая поддержка наших скинов и модов.

СвернутьПрикрепленные теги

Теги не найдены

Страница 1 из 1

Обновление форума до 3.3.4

#1 Пользователь не на сайте   Walk ответил: »

 
 
  • Member
  • **
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: Пользователи
  • Сообщений: 64
  • Регистрация: 08-Январь 08
  • Репутация: 1
  • IPB version:2.1.x
 

Отправлено 24 Сентябрь 2012 - 16:23

При обновлении форума, на этапе "приложения" возникает проблема - предлагает выбрать приложения для обновления (хотя выбирать нечего), а при нажатии "далее" выдает ошибку:

"Предупреждение: Необходмо выбрать приложения для обновления."

-IMG-

Что делать?

Обновляю с 2.1.7 -> 3.3.4
0

#2 Пользователь не на сайте   GluK ответил: »

 
 
  • Advanced
  • ***
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: Пользователи
  • Сообщений: 186
  • Регистрация: 19-Январь 06
  • Репутация: 2
  • IPB version:3.3.x
 

Отправлено 26 Сентябрь 2012 - 11:31

Подскажите пожалуйста, что будет если IBR версию версию 3.3.3 обновить до английской 3.3.4? Я имею ввиду в IBR версии помимо первода есть же изминения и в коде? Например в initdata.php .. У меня ссылки такого вида: forum.com/topic/81-историческая-справка/

Сообщение изменено: GluK (26 Сентябрь 2012 - 11:33)

0

#3 Пользователь на сайте   siv1987 ответил: »

 
 
  • Advanced
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: IPB Skins Team
  • Сообщений: 8 691
  • Регистрация: 20-Март 09
  • Репутация: 2 261
  • IPB version:3.1.x
 

Отправлено 26 Сентябрь 2012 - 11:44

Форум будет работать на английском дистрибутиве. Ведь при обновлении движок закачивается поверх старого. Ссылки в принципе должны сохранится
0

#4 Пользователь не на сайте   GluK ответил: »

 
 
  • Advanced
  • ***
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: Пользователи
  • Сообщений: 186
  • Регистрация: 19-Январь 06
  • Репутация: 2
  • IPB version:3.3.x
 

Отправлено 26 Сентябрь 2012 - 18:31

Спасибо, обновился, все прошло без ошибок.
0

#5 Пользователь не на сайте   Walk ответил: »

 
 
  • Member
  • **
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: Пользователи
  • Сообщений: 64
  • Регистрация: 08-Январь 08
  • Репутация: 1
  • IPB version:2.1.x
 

Отправлено 27 Сентябрь 2012 - 18:41

По моему вопросу кто-нибудь может помочь?
0

#6 Пользователь не на сайте   newbie ответил: »

 
 
  • Advanced
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: IPB Skins.ru Team
  • Сообщений: 2 166
  • Регистрация: 26-Октябрь 11
  • Репутация: 814
  • IPB version:I have no IPB
 

Отправлено 28 Сентябрь 2012 - 14:15

Просмотреть сообщениеWalk сказал(а):

По моему вопросу кто-нибудь может помочь?

Судя по скриншоту, IP.Board у Вас обновлен до актуальной версии.
Можете прочитать эту тему и выполнить указанные в ней действия.
0

#7 Пользователь не на сайте   Walk ответил: »

 
 
  • Member
  • **
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: Пользователи
  • Сообщений: 64
  • Регистрация: 08-Январь 08
  • Репутация: 1
  • IPB version:2.1.x
 

Отправлено 29 Сентябрь 2012 - 16:26

Просмотреть сообщениеnewbie 28 Сентябрь 2012 - 14:15 сказал(а):

Судя по скриншоту, IP.Board у Вас обновлен до актуальной версии.

Спасибо, кэп.

Просмотреть сообщениеnewbie 28 Сентябрь 2012 - 14:15 сказал(а):

Можете прочитать эту тему и выполнить указанные в ней действия.

У нас с автором той темы разного рода проблемы.
0

#8 Пользователь на сайте   siv1987 ответил: »

 
 
  • Advanced
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: IPB Skins Team
  • Сообщений: 8 691
  • Регистрация: 20-Март 09
  • Репутация: 2 261
  • IPB version:3.1.x
 

Отправлено 29 Сентябрь 2012 - 17:34

Просмотреть сообщениеWalk сказал(а):

У нас с автором той темы разного рода проблемы.

По моему на скрине одна и та же проблема. Покажите таблицу ibf_upgrade_history
0

#9 Пользователь не на сайте   newbie ответил: »

 
 
  • Advanced
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: IPB Skins.ru Team
  • Сообщений: 2 166
  • Регистрация: 26-Октябрь 11
  • Репутация: 814
  • IPB version:I have no IPB
 

Отправлено 30 Сентябрь 2012 - 07:48

Просмотреть сообщениеWalk сказал(а):

У нас с автором той темы разного рода проблемы.

1. И у Вас и у автора указанной темы не идет обновление
2. Ошибки одинаковые: "Необходмо выбрать приложения для обновления." => "You must select to upgrade at least one application"
0

Сообщить об этой теме:


Страница 1 из 1


Быстрый ответ

  

1 пользователей читают эту тему
0 зарегистрированных, 1 гостей, 0 скрытых


Контактная информация

Вопросы по работе сайта

+7 (917) 501-4765
C 10 до 20 в рабочие дни (время московское)

Техническая поддержка

Контактные данные специалистов

Дизайн форумов

IPB 3.x ¦ IPB 2.x

Бесплатные шаблоны

IPB 3.2 – 3.4 ¦ IPB 3.1 ¦ IPB 3.0 ¦ IPB 2.2 – 2.3 ¦ IPB 2.1 ¦ Клипарт
Лицензия на использование ¦ Ваша поддержка ¦ О проекте
Copyright © 2005-2016 IPBSkins.ru Team
При копировании материалов с сайта
прямая ссылка на источник обязательна