Проблема с ВВ код YouTube - Дизайн и модификация Invision Power Board

Перейти к содержимому

 

Правила раздела

Здесь обсуждаются вопросы настройки и администрирования форумов IPB 2.x.
Пожалуйста, не оффтопьте, если зашли сюда случайно, и обратите внимание на соседние разделы.
Установка, настройка и обслуживание форумов IPB 3.x.
Оформление форумов, включая верстку скинов.
Размещение рекламы на форумах.
SEO оптимизация форума.
Техническая поддержка наших скинов и модов.

СвернутьПрикрепленные теги

Теги не найдены

Страница 1 из 1
  • Вы не можете создавать новые темы
  • Вы не можете отвечать в этой теме

Проблема с ВВ код YouTube Не показывается видео в сообщениях

#1 Пользователь не на сайте   zariza ответил: »

 
 
  • Newbie
  • *
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: Пользователи
  • Сообщений: 7
  • Регистрация: 04-Октябрь 12
  • Репутация: 0
  • IPB version:2.2.2
 

Отправлено 04 Декабрь 2012 - 05:02

Здравствуйте уважаемые форумчане.
У меня проблема в следующем, создан в Админка -> Управление -> Добавить новый ВВ код YouTube BB-кнопка.
везде на форуме html разрешен, в темах тоже.

В сообщении разумеется пишется [Youtube] с окончанием от видео
В предварительном просмотре сообщения видео Ютуб отлично видно., т.е. ВВ код работает.
Но ... когда создаешь сообщение, то вместо видео показывается только ссылка от видео.
Из-за чего это происходит?! уже давно пытаюсь найти ответ, но безуспешно.

P.S Причем в личных сообщениях видео отправляется успешно.
Помогите разобраться, если кто-то разбирается в этом вопросе.

С уважением
0

#2 Пользователь не на сайте   antimat ответил: »

 
 
  • Newbie
  • *
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: Пользователи
  • Сообщений: 9
  • Регистрация: 15-Ноябрь 12
  • Репутация: 0
  • IPB version:3.2.x
 

Отправлено 07 Декабрь 2012 - 06:48

У меня на 2.3.6. в админке вообще не было ю-тьюбовского кода.
Опцию нормального просмотра обнаружили случайно: при создании поста в расширенной форме внизу есть - включить хтмл код.

При его включениии видео отображается нормально.)
0

#3 Пользователь не на сайте   zariza ответил: »

 
 
  • Newbie
  • *
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: Пользователи
  • Сообщений: 7
  • Регистрация: 04-Октябрь 12
  • Репутация: 0
  • IPB version:2.2.2
 

Отправлено 08 Декабрь 2012 - 06:52

Просмотреть сообщениеantimat 07 Декабрь 2012 - 06:48 сказал(а):

У меня на 2.3.6. в админке вообще не было ю-тьюбовского кода. Опцию нормального просмотра обнаружили случайно: при создании поста в расширенной форме внизу есть - включить хтмл код. При его включениии видео отображается нормально.)


Привет antimat, наверно в 2.3.6 так все просто. А у меня 2.2.2 самый тугодумкий. хтмл код включен и разрешен, но видео отображается отлично только в предварительном просмотре сообщения. :(
0

Сообщить об этой теме:


Страница 1 из 1
  • Вы не можете создавать новые темы
  • Вы не можете отвечать в этой теме

1 пользователей читают эту тему
0 зарегистрированных, 1 гостей, 0 скрытых


Контактная информация

Вопросы по работе сайта

+7 (917) 501-4765
C 10 до 20 в рабочие дни (время московское)

Техническая поддержка

Контактные данные специалистов

Дизайн форумов

IPB 3.x ¦ IPB 2.x

Бесплатные шаблоны

IPB 3.2 – 3.4 ¦ IPB 3.1 ¦ IPB 3.0 ¦ IPB 2.2 – 2.3 ¦ IPB 2.1 ¦ Клипарт
Лицензия на использование ¦ Ваша поддержка ¦ О проекте
Copyright © 2005-2016 IPBSkins.ru Team
При копировании материалов с сайта
прямая ссылка на источник обязательна