Нужен совет что делать после установки IPB 3.4.2 - Дизайн и модификация Invision Power Board

Перейти к содержимому

 

Правила раздела

Здесь обсуждаются вопросы по настройке и администрированию форумов IPB 3.x.
Пожалуйста, не оффтопьте, если зашли сюда случайно, и обратите внимание на соседние разделы.
Установка, настройка и обслуживание форумов IPB 2.x.
Оформление форумов, включая верстку скинов.
Размещение рекламы на форумах.
SEO оптимизация форума.
Техническая поддержка наших скинов и модов.

СвернутьПрикрепленные теги

Теги не найдены

Страница 1 из 1

Нужен совет что делать после установки IPB 3.4.2

#1 Пользователь не на сайте   magdak0121 ответил: »

 
 
  • Member
  • **
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: Пользователи
  • Сообщений: 14
  • Регистрация: 01-Май 13
  • Репутация: 0
  • IPB version:3.4.x
 

Отправлено 01 Май 2013 - 19:47

Извените но я бедный студент по этому не мог купить лицензию
скачал nulled версию 3.4.2, установил, так как других новых версий русифицированных не нашёл к примеру 3.4.4
интересует что делать дальше, в смысле безопасности
есть ли какие баги в 3.4.2 и что устанавливать что бы залатать уязвимость
и если даже обновлю до 3.4.3 или 3.4.4 то русификация слетит? а русика для 3.4.3 и 3.4.4 вроде нету
0

#2 Пользователь не на сайте   Bot ответил: »

 
 
  • Почетный робот
  • ***
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
 

Отправлено 01 Май 2013 - 19:47

Обратите внимание

По указанному вами в профиле "Board url" находится не IP.Board, либо модифицированный пиратский скрипт с удаленными копирайтами. Если вы указали неверный URL, пожауйста, поправьте его, потому что он скорее всего потребуется при диагностике вашей проблемы. Нелицензионные скрипты не приветствуются, т.к. зачастую именно некорректное "нуление" и является причиной проблем в них.


0

#3 Пользователь не на сайте   blane ответил: »

 
 
  • Advanced
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: IPB Specialist
  • Сообщений: 346
  • Регистрация: 19-Июнь 11
  • Репутация: 50
  • IPB version:I have no IPB
 

Отправлено 01 Май 2013 - 20:24

Просмотреть сообщениеmagdak0121 01 Май 2013 - 19:47 сказал(а):

Извените но я бедный студент по этому не мог купить лицензию
скачал nulled версию 3.4.2, установил, так как других новых версий русифицированных не нашёл к примеру 3.4.4
интересует что делать дальше, в смысле безопасности
есть ли какие баги в 3.4.2 и что устанавливать что бы залатать уязвимость
и если даже обновлю до 3.4.3 или 3.4.4 то русификация слетит? а русика для 3.4.3 и 3.4.4 вроде нету


чем англ админка не устраивает? или в школе не учил язык?
локализация паблика от Yuri есть (переведено 80% паблика и 20% админки)
если обновишь на англ версию, то возможно паблик отанется локализованным админка будет англ
баги в 3.4.2? да есть - обновись на 3.4.4
0

#4 Пользователь не на сайте   magdak0121 ответил: »

 
 
  • Member
  • **
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: Пользователи
  • Сообщений: 14
  • Регистрация: 01-Май 13
  • Репутация: 0
  • IPB version:3.4.x
 

Отправлено 01 Май 2013 - 20:59

Просмотреть сообщениеblane 01 Май 2013 - 20:24 сказал(а):

чем англ админка не устраивает? или в школе не учил язык?
локализация паблика от Yuri есть (переведено 80% паблика и 20% админки)
если обновишь на англ версию, то возможно паблик отанется локализованным админка будет англ
баги в 3.4.2? да есть - обновись на 3.4.4


в школе английских учил, плохо
локализация для версии 3.4.4 можно ссылку, хотя не обязательно сам найду
пока я админку не наизусть знаю, только сегодня установил форум, если будет на анг то не смогу управлять
но всё таки главное паблик, если 80% то перейду
а какие баги есть в 3.4.2 что позволяют сделать злоумышленникам?


И ещё такой вопрос
если у меня версия 3.4.2 то смогу поставить скин, шаблон у которого написано для версии 3.3.x или более раней?

Сообщение изменено: magdak0121 (01 Май 2013 - 21:00)

0

#5 Пользователь не на сайте   siv1987 ответил: »

 
 
  • Advanced
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: IPB Skins Team
  • Сообщений: 8 271
  • Регистрация: 20-Март 09
  • Репутация: 2 077
  • IPB version:3.1.x
 

Отправлено 01 Май 2013 - 22:43

Просмотреть сообщениеmagdak0121 сказал(а):

а какие баги есть в 3.4.2 что позволяют сделать злоумышленникам?

Какие есть нам не известны (тем более в нулледах), а какие известны все лежат на ИПС-е.

Просмотреть сообщениеmagdak0121 сказал(а):

и если даже обновлю до 3.4.3 или 3.4.4 то русификация слетит?

В принципе не должно. Но вам ничего не мешает держать где-то на локалхосте старую русскую версию, и если что подсмотреть там названия настроек.

Просмотреть сообщениеmagdak0121 сказал(а):

если у меня версия 3.4.2 то смогу поставить скин, шаблон у которого написано для версии 3.3.x или более раней?

Шаблоны лучше ставить только для конкретно указанных версий, если ждете нормальной работы скина.
0

Сообщить об этой теме:


Страница 1 из 1


Быстрый ответ

  

1 пользователей читают эту тему
0 зарегистрированных, 1 гостей, 0 скрытых


Контактная информация

Вопросы по работе сайта

+7 (917) 501-4765
C 10 до 20 в рабочие дни (время московское)

Техническая поддержка

Контактные данные специалистов

Дизайн форумов

IPB 3.x ¦ IPB 2.x

Бесплатные шаблоны

IPB 3.2 – 3.4 ¦ IPB 3.1 ¦ IPB 3.0 ¦ IPB 2.2 – 2.3 ¦ IPB 2.1 ¦ Клипарт
Лицензия на использование ¦ Ваша поддержка ¦ О проекте
Copyright © 2005-2016 IPBSkins.ru Team
При копировании материалов с сайта
прямая ссылка на источник обязательна