Обновление безопасности - Дизайн и модификация Invision Power Board

Перейти к содержимому

 

Правила раздела

Здесь обсуждаются вопросы по настройке и администрированию форумов IPB 3.x.
Пожалуйста, не оффтопьте, если зашли сюда случайно, и обратите внимание на соседние разделы.
Установка, настройка и обслуживание форумов IPB 2.x.
Оформление форумов, включая верстку скинов.
Размещение рекламы на форумах.
SEO оптимизация форума.
Техническая поддержка наших скинов и модов.

СвернутьПрикрепленные теги

Теги не найдены

Страница 1 из 1

Обновление безопасности

#1 Пользователь не на сайте   avgaz ответил: »

 
 
  • Advanced
  • ***
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: Пользователи
  • Сообщений: 153
  • Регистрация: 28-Январь 08
  • Репутация: 5
  • IPB version:3.4.x
 

Отправлено 04 Май 2013 - 01:29

Собственно сегодня вышел пачь http://community.inv...ecurity-update/ вопрос заключается в следующем как этот пачь будет работать с локализацией IBR посмотрел в локализации содержатся эти же файлы что и в заплатке вот думаю после установки форум будет работать?
0

#2 Пользователь не на сайте   Bot ответил: »

 
 
  • Почетный робот
  • ***
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
 

Отправлено 04 Май 2013 - 01:29

Обратите внимание

"Board url", указанный вами в профиле, некорректен, либо недоступен на данный момент. Пожауйста, заполните его, потому что он скорее всего потребуется при диагностике вашей проблемы.


0

#3 Пользователь не на сайте   Zero108 ответил: »

 
 
  • Advanced
  • ***
  • Смотреть галерею
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: Пользователи
  • Сообщений: 1 562
  • Регистрация: 25-Июль 09
  • Репутация: 92
  • IPB version:4.1.x
 

Отправлено 04 Май 2013 - 01:48

Стоит попробовать.
0

#4 Пользователь не на сайте   siv1987 ответил: »

 
 
  • Advanced
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: IPB Skins Team
  • Сообщений: 8 763
  • Регистрация: 20-Март 09
  • Репутация: 2 288
  • IPB version:3.1.x
 

Отправлено 04 Май 2013 - 02:14

Лучше не пробовать. core.php не совместим, и в ipsMember.php есть несколько различий, в частности это замена strtolower на mb_strtolower для поддержки кириллицы.
Ждите патча от ИБР
0

#5 Пользователь не на сайте   Атаман ответил: »

 
 
  • Advanced
  • Смотреть блог
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: IPB Skins.ru Team
  • Сообщений: 2 154
  • Регистрация: 13-Апрель 12
  • Репутация: 327
  • Откуда:no
  • IPB version:1.x
 

Отправлено 07 Май 2013 - 09:03

Компания IBResource объявляет о выходе критического обновления безопасности для IP.Board версий линеек 3.2.x, 3.3.x, 3.4.x.

Недавно разработчиками была обнаружена потенциальная уязвимость, которую рекомендуется устранить всем без исключения форумам IP.Board линеек 3.2.x-3.4.x. Версиям до 3.2 рекомендуется обновиться до последних версий, обновлений безопасности для них выпущено не было.

Ниже представлены адаптированные патчи для русских версий, соответственно.

В архиве указана папка /admin/. Если у вас на форуме она изменена, загружайте содержимое в соответствующую папку... Или обратитесь в техническую поддержку, вам помогут установить патч.

Для IPB 3.2.x с русификацией:
3.2r.zip

Для IPB 3.3.x с русификацией:
3.3r.zip

Для IPB 3.4.x с русификацией:
3.4r.zip
0

#6 Пользователь не на сайте   Takohashi ответил: »

 
 
  • Newbie
  • *
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: Пользователи
  • Сообщений: 4
  • Регистрация: 11-Май 12
  • Репутация: 0
  • IPB version:3.1.x
 

Отправлено 08 Май 2013 - 13:53

А под 3.1 можно адаптировать патч?
0

#7 Пользователь не на сайте   Zero108 ответил: »

 
 
  • Advanced
  • ***
  • Смотреть галерею
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: Пользователи
  • Сообщений: 1 562
  • Регистрация: 25-Июль 09
  • Репутация: 92
  • IPB version:4.1.x
 

Отправлено 08 Май 2013 - 14:21

На официальном сервере написано, что

Цитата

If you are running a version less than 3.2 you should upgrade to get this and other security enhancements.


Еще один повод купить лицензию и слезть с пиратки, если она и есть.
0

Сообщить об этой теме:


Страница 1 из 1


Быстрый ответ

  

1 пользователей читают эту тему
0 зарегистрированных, 1 гостей, 0 скрытых


Контактная информация

Вопросы по работе сайта

+7 (917) 501-4765
C 10 до 20 в рабочие дни (время московское)

Техническая поддержка

Контактные данные специалистов

Дизайн форумов

IPB 3.x ¦ IPB 2.x

Бесплатные шаблоны

IPB 3.2 – 3.4 ¦ IPB 3.1 ¦ IPB 3.0 ¦ IPB 2.2 – 2.3 ¦ IPB 2.1 ¦ Клипарт
Лицензия на использование ¦ Ваша поддержка ¦ О проекте
Copyright © 2005-2016 IPBSkins.ru Team
При копировании материалов с сайта
прямая ссылка на источник обязательна