Обновление с 3.2.3 до 3.4.7 - Дизайн и модификация Invision Power Board

Перейти к содержимому

 

Правила раздела

Здесь обсуждаются вопросы по настройке и администрированию форумов IPB 3.x.
Пожалуйста, не оффтопьте, если зашли сюда случайно, и обратите внимание на соседние разделы.
Установка, настройка и обслуживание форумов IPB 2.x.
Оформление форумов, включая верстку скинов.
Размещение рекламы на форумах.
SEO оптимизация форума.
Техническая поддержка наших скинов и модов.

СвернутьПрикрепленные теги

Теги не найдены

Страница 1 из 1

Обновление с 3.2.3 до 3.4.7

#1 Пользователь не на сайте   Одмин ответил: »

 
 
  • Advanced
  • ***
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: Пользователи
  • Сообщений: 574
  • Регистрация: 21-Апрель 13
  • Репутация: 40
  • IPB version:3.4.x
 

Отправлено 04 Январь 2015 - 18:07

Здравствуйте!

Разъясните, пожалуйста, скачал в своем кабинете на clientarea.ibresource.ru полную локализацию IPB 3.4.7. Там указано, что эта локализация "содержит только файлы локализации, у вас должен быть полный оригинальный дистрибутив". У меня есть лицензионная версия IPB 3.2.3 (купленная несколько лет назад там же на clientarea.ibresource.ru), сегодня я хочу обновить её до 3.4.7. Что мне нужно сделать? Залить эту локализацию поверх дистрибутива на сервере и обновить версию форума через АЦ? Или же обновление форума сейчас происходит по другой схеме? Дайте совет, пожалуйста.

Сообщение изменено: Асид (04 Январь 2015 - 18:08)

0

#2 Пользователь не на сайте   Атаман ответил: »

 
 
  • Advanced
  • Смотреть блог
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: IPB Skins.ru Team
  • Сообщений: 2 049
  • Регистрация: 13-Апрель 12
  • Репутация: 310
  • Откуда:no
  • IPB version:1.x
 

Отправлено 04 Январь 2015 - 19:37

Купить лицензию у http://invisionpower.com

Была рассылка 2 года назад.

Цитата

К сожалению продлить русскую лицензию нельзя. Компания-разработчик прекратила выпуск русских лицензий, и для использования последних версий форума необходимо использовать англоязычную оригинальную лицензию с их лицензионным ключом. Для текущих пользователей русских лицензий можно использовать форум пожизненно, но не обновляясь.

Для использования последних версий форума необходимо получить ключ от англоязычной лицензии. Подробная информация по стоимости и ссылка на приобретение есть в разделе Магазин на нашем сайте. Наша компания может поддерживать ваш форум далее через пакеты поддержки и предоставление локализаций (описание тут), а также мы оказываем любые дополнительные услуги, как и ранее. Для продления этих услуг нажмите на ссылку ниже.

0

#3 Пользователь не на сайте   siv1987 ответил: »

 
 
  • Advanced
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: IPB Skins Team
  • Сообщений: 8 245
  • Регистрация: 20-Март 09
  • Репутация: 2 060
  • IPB version:3.1.x
 

Отправлено 04 Январь 2015 - 21:43

1. Загрузить новый дистрибутив для обновления
2. Загрузить локализацию
3. Выполнить обновление
2

#4 Пользователь не на сайте   Одмин ответил: »

 
 
  • Advanced
  • ***
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: Пользователи
  • Сообщений: 574
  • Регистрация: 21-Апрель 13
  • Репутация: 40
  • IPB version:3.4.x
 

Отправлено 05 Январь 2015 - 02:07

Купить лицензию можно только у http://invisionpower.com за 175$ ?
0

#5 Пользователь не на сайте   newbie ответил: »

 
 
  • Advanced
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: IPB Skins.ru Team
  • Сообщений: 2 166
  • Регистрация: 26-Октябрь 11
  • Репутация: 813
  • IPB version:I have no IPB
 

Отправлено 05 Январь 2015 - 08:39

Просмотреть сообщениеОдмин сказал(а):

Купить лицензию можно только у http://invisionpower.com за 175$ ?
Да.
0

#6 Пользователь не на сайте   Одмин ответил: »

 
 
  • Advanced
  • ***
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: Пользователи
  • Сообщений: 574
  • Регистрация: 21-Апрель 13
  • Репутация: 40
  • IPB version:3.4.x
 

Отправлено 24 Март 2015 - 12:13

В общем, второй день пытаюсь обновиться, нифига не получается...
Залил поверх 3.2.3 - 3.4.7, всё шло гладко, но на последнем (14) шагу тупо белый экран и ничего не завершилось. Сделал бэкап файлов. зашел в админку - пишет что форум уже обновлен, мол версия форума - 3.4.7. Всё в админке уже по новому! И что теперь делать? Как исправить ошибку? Как вернуть форум на старую версию или завершить установку новой?

Сообщение изменено: Одмин (24 Март 2015 - 12:14)

0

#7 Пользователь не на сайте   Одмин ответил: »

 
 
  • Advanced
  • ***
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: Пользователи
  • Сообщений: 574
  • Регистрация: 21-Апрель 13
  • Репутация: 40
  • IPB version:3.4.x
 

Отправлено 24 Март 2015 - 17:37

Ребят, кто сможет залезть и посмотреть в чем траблы?
В общем, все сделал основательно, все установил, кэш обновил, но форум не грузится и админка отвалилась... какой-то трабл с кэшем, стопудоф.

Пиво за мной...
0

#8 Пользователь не на сайте   Атаман ответил: »

 
 
  • Advanced
  • Смотреть блог
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: IPB Skins.ru Team
  • Сообщений: 2 049
  • Регистрация: 13-Апрель 12
  • Репутация: 310
  • Откуда:no
  • IPB version:1.x
 

Отправлено 24 Март 2015 - 17:39

Восстанавливайте резервную копию и снова обновление.
0

#9 Пользователь не на сайте   Атаман ответил: »

 
 
  • Advanced
  • Смотреть блог
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: IPB Skins.ru Team
  • Сообщений: 2 049
  • Регистрация: 13-Апрель 12
  • Репутация: 310
  • Откуда:no
  • IPB version:1.x
 

Отправлено 24 Март 2015 - 17:43

Обычно 14 этап - это сбрасывание кэшев (Языков, глобальных, шаблонов), попробуйте запустить UpgradeFinish

Цитата

В архиве с дистрибутивом есть папка tools/upgradeFinish

Залейте папку на ФТП (upgradeFinish) в папку admin

Запустить,дождаться завершения.
http://сайт.ru/admin/upgradeFinish

0

#10 Пользователь не на сайте   Одмин ответил: »

 
 
  • Advanced
  • ***
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: Пользователи
  • Сообщений: 574
  • Регистрация: 21-Апрель 13
  • Репутация: 40
  • IPB version:3.4.x
 

Отправлено 24 Март 2015 - 17:49

Атаман, я запустил апгрейдФиниш, но на последнем шаге он показал белый экран.
0

#11 Пользователь не на сайте   siv1987 ответил: »

 
 
  • Advanced
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: IPB Skins Team
  • Сообщений: 8 245
  • Регистрация: 20-Март 09
  • Репутация: 2 060
  • IPB version:3.1.x
 

Отправлено 24 Март 2015 - 18:26

Снова белый экран?.. Посмотрите логи в журнале ошибок.
0

#12 Пользователь не на сайте   Одмин ответил: »

 
 
  • Advanced
  • ***
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: Пользователи
  • Сообщений: 574
  • Регистрация: 21-Апрель 13
  • Репутация: 40
  • IPB version:3.4.x
 

Отправлено 24 Март 2015 - 21:46

Ничего не получается. Поставил файлы и БД в очередь на восстановление старой версии форума. 2 дня безуспешной работы. Вроде делал все по инструкции.
Если кто поможет, сообщите в личку какие данные нужны и цена вопроса. Договоримся. Для профи это дело получаса, а для меня тяжело. Дистрибутив и локализацию для версии 3.4.7 могу выслать на почту (если у желающего помочь нет их в наличии).
0

Сообщить об этой теме:


Страница 1 из 1


Быстрый ответ

  

1 пользователей читают эту тему
0 зарегистрированных, 1 гостей, 0 скрытых


Контактная информация

Вопросы по работе сайта

+7 (917) 501-4765
C 10 до 20 в рабочие дни (время московское)

Техническая поддержка

Контактные данные специалистов

Дизайн форумов

IPB 3.x ¦ IPB 2.x

Бесплатные шаблоны

IPB 3.2 – 3.4 ¦ IPB 3.1 ¦ IPB 3.0 ¦ IPB 2.2 – 2.3 ¦ IPB 2.1 ¦ Клипарт
Лицензия на использование ¦ Ваша поддержка ¦ О проекте
Copyright © 2005-2016 IPBSkins.ru Team
При копировании материалов с сайта
прямая ссылка на источник обязательна