Патчи для IP.Board 3.4.5 - Дизайн и модификация Invision Power Board

Перейти к содержимому

 

Правила раздела

Здесь обсуждаются вопросы по настройке и администрированию форумов IPB 3.x.
Пожалуйста, не оффтопьте, если зашли сюда случайно, и обратите внимание на соседние разделы.
Установка, настройка и обслуживание форумов IPB 2.x.
Оформление форумов, включая верстку скинов.
Размещение рекламы на форумах.
SEO оптимизация форума.
Техническая поддержка наших скинов и модов.

СвернутьПрикрепленные теги

Теги не найдены

Страница 1 из 1

Патчи для IP.Board 3.4.5

#1 Пользователь не на сайте   cyrax_02 ответил: »

 
 
  • Advanced
  • ***
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: Пользователи
  • Сообщений: 101
  • Регистрация: 19-Февраль 15
  • Репутация: 0
  • IPB version:3.4.x
 

Отправлено 20 Март 2015 - 15:16

И вообще, мне для версии форума 3.4.5 какие патчи нужно поставить ?
Очевидно, что патчи нужно ставить в хронологической последовательности, т.к. каждый последующий патч может изменять файлы предыдущих патчей. Но с какого патча мне нужно начинать ? И откуда все эти патчи брать в хронологической последовательности ?
0

#2 Пользователь на сайте   Атаман ответил: »

 
 
  • Advanced
  • Смотреть блог
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: IPB Skins.ru Team
  • Сообщений: 2 054
  • Регистрация: 13-Апрель 12
  • Репутация: 311
  • Откуда:no
  • IPB version:1.x
 

Отправлено 20 Март 2015 - 15:20

3.4.5 сырая сама по себе, и в неё было кучу недостатков. Рискну предложить простое обновление до актуальной версии 3.4.7 и уже все патчи присутствуют в дистрибутиве (с клиент центра).
0

#3 Пользователь на сайте   Атаман ответил: »

 
 
  • Advanced
  • Смотреть блог
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: IPB Skins.ru Team
  • Сообщений: 2 054
  • Регистрация: 13-Апрель 12
  • Репутация: 311
  • Откуда:no
  • IPB version:1.x
 

Отправлено 20 Март 2015 - 15:23

А так патчи IBR http://forums.ibreso...orum/2-novosti/


Цитата

И вообще, мне для версии форума 3.4.5 какие патчи нужно поставить ?


Ну смотря, когда вы 3.4.5 ставили. Если в сентябре 2014, то от сентября 2014 до февраля 2015.
По очереди.
1

#4 Пользователь не на сайте   cyrax_02 ответил: »

 
 
  • Advanced
  • ***
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: Пользователи
  • Сообщений: 101
  • Регистрация: 19-Февраль 15
  • Репутация: 0
  • IPB version:3.4.x
 

Отправлено 20 Март 2015 - 15:53

Цитата

Ну смотря, когда вы 3.4.5 ставили. Если в сентябре 2014, то от сентября 2014 до февраля 2015.

Нет. Не когда ставил, а когда приобретал. Такая постановка вопроса корректнее.
Приобретал аж в далёком 2013 году, в июне. Значит, мне с июня 2013 все патчи ставить ?

Нет ли готового пакета обновления со всеми патчами для версии 3.4.5 ?

Цитата

Рискну предложить простое обновление до актуальной версии 3.4.7 и уже все патчи присутствуют в дистрибутиве (с клиент центра).

Придётся update-лицензию покупать у IPS + локализацию у IBResource (полгода поддержки уже давно прошли).
Обновлять я планирую сразу на 4-ю версию. Только пока дождаться не могу релиза 4-й. Никак не выпустят...

Сообщение изменено: cyrax_02 (20 Март 2015 - 15:57)

0

#5 Пользователь на сайте   Атаман ответил: »

 
 
  • Advanced
  • Смотреть блог
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: IPB Skins.ru Team
  • Сообщений: 2 054
  • Регистрация: 13-Апрель 12
  • Репутация: 311
  • Откуда:no
  • IPB version:1.x
 

Отправлено 20 Март 2015 - 16:15

Цитата

Нет ли готового пакета обновления со всеми патчами для версии 3.4.5 ?


Сомневаюсь, инсталляционные пакеты обновляют только для актуальных версий. (Вечером выложу дистрибутив 3.4.5 Вам в ЛС) Выполните сравнение файлов.
Если у Вас перевод от IBR, то Вам нужны только файлы локализации, а не дистрибутив.
У IBR доступны русификации только для 3.3.4 и 3.4.7, для актуальных версий архивы с переводом обновляют, а для предыдущих нет (смысла в этом нету), а так разработчики выкладывают патчи защиты за которыми Администратор ресурса должен следить, об выходе патчей выскакивает табличка в АЦ.

А так, быстрее загрузить патчи защиты.

Цитата

Значит, мне с июня 2013 все патчи ставить ?

Да.

Цитата

Нет. Не когда ставил, а когда приобретал. Такая постановка вопроса корректнее.

Когда приобретал-это мало кому интересно (большинство клиентов IPS со времен 2.х.х версий), точная дата установки или обновления волнует больше, и не стоит разводить демагогию о корректности. Поверьте - я в своем деле далеко не дилетант))

Цитата

Придётся update-лицензию покупать у IPS + локализацию у IBResource (полгода поддержки уже давно прошли).
Обновлять я планирую сразу на 4-ю версию. Только пока дождаться не могу релиза 4-й. Никак не выпустят...

Я бы побоялся сразу конвертировать форум в 4.х, очень много бонусов будет. Аналогично было с 3.1.х и с 3.2.х
А так.
- 20 уе продление поддержки у IPS
- 1500 р продление у IBR

Сообщение изменено: Атаман (20 Март 2015 - 16:37)

0

#6 Пользователь не на сайте   cyrax_02 ответил: »

 
 
  • Advanced
  • ***
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: Пользователи
  • Сообщений: 101
  • Регистрация: 19-Февраль 15
  • Репутация: 0
  • IPB version:3.4.x
 

Отправлено 20 Март 2015 - 18:04

Цитата

(Вечером выложу дистрибутив 3.4.5 Вам в ЛС) Выполните сравнение файлов.

Вы хотели сказать, 3.4.7 ?

Цитата

Когда приобретал-это мало кому интересно (большинство клиентов IPS со времен 2.х.х версий), точная дата установки или обновления волнует больше, и не стоит разводить демагогию о корректности. Поверьте - я в своем деле далеко не дилетант))

При чём здесь демагогия. Чистая логика:
Имеем (к примеру): приобрёл я дистрибутив в 2013 году, установил его в 2015 году.
Вопрос: патчи устанавливать, начиная с 2013 года или начиная с 2015 года ?
Ответ: с 2013 года
Вот я и говорю, что роль здесь играет не дата установки дистрибутива, а дата его приобретения (выпуска)

Цитата

Я бы побоялся сразу конвертировать форум в 4.х, очень много бонусов будет.

Под "бонусами" имеете ввиду проблемы ?
0

#7 Пользователь на сайте   Атаман ответил: »

 
 
  • Advanced
  • Смотреть блог
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: IPB Skins.ru Team
  • Сообщений: 2 054
  • Регистрация: 13-Апрель 12
  • Репутация: 311
  • Откуда:no
  • IPB version:1.x
 

Отправлено 20 Март 2015 - 19:44

Цитата

Вы хотели сказать, 3.4.7 ?

У Вас 3.4.5 и я хотел ним поделиться, но учитывая что у Вас перевод IBR Вам в любом случае патчи лучше вручную загружать, дистрибутив не обязателен.

Если нужен 3.4.7 IPS напишите в лс.


Цитата

Под "бонусами" имеете ввиду проблемы ?

Верно.
0

#8 Пользователь не на сайте   cyrax_02 ответил: »

 
 
  • Advanced
  • ***
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: Пользователи
  • Сообщений: 101
  • Регистрация: 19-Февраль 15
  • Репутация: 0
  • IPB version:3.4.x
 

Отправлено 20 Март 2015 - 20:45

Пока установил все патчи, начиная с июня 2013 года, в хронологической последовательности
0

#9 Пользователь не на сайте   siv1987 ответил: »

 
 
  • Advanced
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: IPB Skins Team
  • Сообщений: 8 256
  • Регистрация: 20-Март 09
  • Репутация: 2 069
  • IPB version:3.1.x
 

Отправлено 21 Март 2015 - 12:49

Просмотреть сообщениеcyrax_02 сказал(а):

Нет ли готового пакета обновления со всеми патчами для версии 3.4.5 ?

Нету. Только обновления форума до актуальной версии.
0

#10 Пользователь не на сайте   cyrax_02 ответил: »

 
 
  • Advanced
  • ***
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: Пользователи
  • Сообщений: 101
  • Регистрация: 19-Февраль 15
  • Репутация: 0
  • IPB version:3.4.x
 

Отправлено 21 Март 2015 - 21:06

Опять ссылку откорректировали ))
0

#11 Пользователь не на сайте   siv1987 ответил: »

 
 
  • Advanced
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: IPB Skins Team
  • Сообщений: 8 256
  • Регистрация: 20-Март 09
  • Репутация: 2 069
  • IPB version:3.1.x
 

Отправлено 21 Март 2015 - 21:26

Новый патч от 20 марта 2015
Временно можно установить с IPS, но когда появится локализованная версия патча от ибр желательно переустановить потом оттуда.
0

Сообщить об этой теме:


Страница 1 из 1


Быстрый ответ

  

1 пользователей читают эту тему
0 зарегистрированных, 1 гостей, 0 скрытых


Контактная информация

Вопросы по работе сайта

+7 (917) 501-4765
C 10 до 20 в рабочие дни (время московское)

Техническая поддержка

Контактные данные специалистов

Дизайн форумов

IPB 3.x ¦ IPB 2.x

Бесплатные шаблоны

IPB 3.2 – 3.4 ¦ IPB 3.1 ¦ IPB 3.0 ¦ IPB 2.2 – 2.3 ¦ IPB 2.1 ¦ Клипарт
Лицензия на использование ¦ Ваша поддержка ¦ О проекте
Copyright © 2005-2016 IPBSkins.ru Team
При копировании материалов с сайта
прямая ссылка на источник обязательна