Вопрос по обновлению версии движка - Дизайн и модификация Invision Power Board

Перейти к содержимому

 

Правила раздела

Здесь обсуждаются вопросы по настройке и администрированию форумов IPB 3.x.
Пожалуйста, не оффтопьте, если зашли сюда случайно, и обратите внимание на соседние разделы.
Установка, настройка и обслуживание форумов IPB 2.x.
Оформление форумов, включая верстку скинов.
Размещение рекламы на форумах.
SEO оптимизация форума.
Техническая поддержка наших скинов и модов.

СвернутьПрикрепленные теги

Теги не найдены

Страница 1 из 1

Вопрос по обновлению версии движка

#1 Пользователь не на сайте   Alex222 ответил: »

 
 
  • Advanced
  • ***
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: Пользователи
  • Сообщений: 405
  • Регистрация: 04-Сентябрь 14
  • Репутация: 1
  • IPB version:3.4.x
 

Отправлено 07 Август 2016 - 15:52

Всем привет!
Давно не обновлялся, версия 3.4.7 RUS Nulled. Возникли вопросы, может кто объяснит, посоветует. Знаю, что лучше поэтапно обновляться, но может всё же можно перескочить несколько версий, можно ли так и не будет ли проблем? Потому что особых изменений почитав в инете я не увидел между 3.4.7 и например 3.4.8 и 3.4.9. Народ обновляется до версии 3.4.9 и пишут что преобретают новые проблемы. И ещё вопрос, можно ли на IPS Community Suite 4.0.2 Nulled Rus обновиться? Или это не совместимые вещи? И стоит ли вообще обновляться с 3.4.7 на другие версии, есть ли в них разница в лучшую сторону?
0

#2 Пользователь на сайте   Атаман ответил: »

 
 
  • Advanced
  • Смотреть блог
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: IPB Skins.ru Team
  • Сообщений: 2 151
  • Регистрация: 13-Апрель 12
  • Репутация: 327
  • Откуда:no
  • IPB version:1.x
 

Отправлено 07 Август 2016 - 16:00

Здесь нуллы не обсуждают. Можете обновиться с 3.4.7 до 3.4.9 (никаких проблем не должно быть). 3.4.9 - самая последняя из 3, больше выпусков не будет.

4.0.2 старая, сырая версия. К переходу на 4ку нужно быть готовым, в плане серверного окружения и возвращения всех модификаций обратно.

Цитата

И стоит ли вообще обновляться с 3.4.7 на другие версии, есть ли в них разница в лучшую сторону?

Патчи защиты, мелки правки. Все можете узнать о изменениях на форуме IPS
0

#3 Пользователь не на сайте   Alex222 ответил: »

 
 
  • Advanced
  • ***
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: Пользователи
  • Сообщений: 405
  • Регистрация: 04-Сентябрь 14
  • Репутация: 1
  • IPB version:3.4.x
 

Отправлено 07 Август 2016 - 16:05

Ничего не понял, но спасибо, ладно, посижу на 3.4.7. Одно понял, что на IPS переходить свои сложности, что можно и форум "поломать". Серверное окружение думаю очень мощное, потому что недавно тех.поддержка хостинга сделала переезд моих сайтов на другой сервер, обещав, что сервер очень сильный и поддерживает практически всё. К тому же и до переезда сервер был вполне сильным.

Сообщение изменено: Alex222 (07 Август 2016 - 16:08)

0

#4 Пользователь на сайте   Атаман ответил: »

 
 
  • Advanced
  • Смотреть блог
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: IPB Skins.ru Team
  • Сообщений: 2 151
  • Регистрация: 13-Апрель 12
  • Репутация: 327
  • Откуда:no
  • IPB version:1.x
 

Отправлено 07 Август 2016 - 18:52

Советую обновить с 3.4.7 - 3.4.9 В плане обновления никаких проблем не должно возникнуть. Все хуки, модули совместимы. (в шаблоне есть мелкие различия, но не критично).

Я говорю не о мощности сервера (Чтоб работал ipb 4, нужен php 5.5 и выше, mysql не ниже 5.6 и куча разных php расширений).
Можете проверить, готов ли Ваш сервер к перехожу на 4 https://invisionpowe...eady-for-ips-4/
1

#5 Пользователь не на сайте   Alex222 ответил: »

 
 
  • Advanced
  • ***
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: Пользователи
  • Сообщений: 405
  • Регистрация: 04-Сентябрь 14
  • Репутация: 1
  • IPB version:3.4.x
 

Отправлено 07 Август 2016 - 19:07

Да, я имел виду под "мощностью" все эти дела про которые пишите, с этим проблем не будет. Там аж версии php, с 5.* до 7 доступны.
Пока наверное повременю с переходом на 4-ку. Спасибо!
0

Сообщить об этой теме:


Страница 1 из 1


Быстрый ответ

  

1 пользователей читают эту тему
0 зарегистрированных, 1 гостей, 0 скрытых


Контактная информация

Вопросы по работе сайта

+7 (917) 501-4765
C 10 до 20 в рабочие дни (время московское)

Техническая поддержка

Контактные данные специалистов

Дизайн форумов

IPB 3.x ¦ IPB 2.x

Бесплатные шаблоны

IPB 3.2 – 3.4 ¦ IPB 3.1 ¦ IPB 3.0 ¦ IPB 2.2 – 2.3 ¦ IPB 2.1 ¦ Клипарт
Лицензия на использование ¦ Ваша поддержка ¦ О проекте
Copyright © 2005-2016 IPBSkins.ru Team
При копировании материалов с сайта
прямая ссылка на источник обязательна