IPB 3.4.x Переход на HTTPS - Страница 2 - Дизайн и модификация Invision Power Board

Перейти к содержимому

 

Правила раздела

Здесь обсуждаются вопросы по настройке и администрированию форумов IPB 3.x.
Пожалуйста, не оффтопьте, если зашли сюда случайно, и обратите внимание на соседние разделы.
Установка, настройка и обслуживание форумов IPB 2.x.
Оформление форумов, включая верстку скинов.
Размещение рекламы на форумах.
SEO оптимизация форума.
Техническая поддержка наших скинов и модов.

СвернутьПрикрепленные теги

Теги не найдены

  • 2 Страниц +
  • 1
  • 2

IPB 3.4.x Переход на HTTPS

#16 Пользователь не на сайте   Artix ответил: »

 
 
  • Member
  • **
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: Пользователи
  • Сообщений: 23
  • Регистрация: 09-Май 14
  • Репутация: 1
  • IPB version:3.4.x
 

Отправлено 13 Февраль 2017 - 09:28

Заметил ещё такую проблему. Создают тему, она создаётся успешно, всё без проблем. Но появляется, только после обновления страницы. То есть можно лазить по форуму и темы не обнаружишь, пока не обновишь страницу. Такое просиходит не только с темами, но и с сообщениями в чате (иногда)и любыми другими изменениями.

В связи с чем такое может быть и как можно поправить?
Спасибо.

Сообщение изменено: Artix (13 Февраль 2017 - 09:37)

0

#17 Пользователь не на сайте   MyrOsLove ответил: »

 
 
  • Member
  • **
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: Пользователи
  • Сообщений: 56
  • Регистрация: 10-Сентябрь 11
  • Репутация: 1
  • IPB version:3.4.x
 

Отправлено 23 Ноябрь 2019 - 11:29

Решил не создавать новую тему поэтому спрошу здесь:
ковырялся в настройках и случайно в АЦ поставил настройку "Да" в переходе на https. Теперь невозможно авторизоваться на форуме, а после определенных махинаций уже и на главную страницу не пускает. Как вернуть все обратно на http если невозможно зайти на форум/админку?

я также делал все по предыдущим инструкциям перехода на хттпс, думал уже продолжить процесс, и в htaccess дописывал тот запрос на смену ссылок, но потом удалил, видимо это помешало?
я так понимаю, теперь нужен запрос чтобы все ссылку вернуть обратно на http? потому что они походу переконвертировались

апд: в cp_skin_global.php менять вручную все на http или есть команда такая же как на хттп я вводил только наоборот?

Сообщение изменено: MyrOsLove (23 Ноябрь 2019 - 12:01)

0

#18 Пользователь не на сайте   Атаман ответил: »

 
 
  • Advanced
  • Смотреть блог
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: IPB Skins.ru Team
  • Сообщений: 2 738
  • Регистрация: 13-Апрель 12
  • Репутация: 421
  • IPB version:1.x
 

Отправлено 23 Ноябрь 2019 - 12:18

+ У Вас isp5, а в нем можно сгенерировать бесплатный ssl. или другим способом

- вкл переадреацию с http на https - поправить конфиг форума на https - сбросить кэш
и всё будет работать.

Можете выдать доступ, помогу.
1

#19 Пользователь не на сайте   MyrOsLove ответил: »

 
 
  • Member
  • **
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: Пользователи
  • Сообщений: 56
  • Регистрация: 10-Сентябрь 11
  • Репутация: 1
  • IPB version:3.4.x
 

Отправлено 23 Ноябрь 2019 - 13:48

написал в личку, спасибо
0

Сообщить об этой теме:


  • 2 Страниц +
  • 1
  • 2


Быстрый ответ

  

1 пользователей читают эту тему
0 зарегистрированных, 1 гостей, 0 скрытых


Контактная информация

Вопросы по работе сайта

+7 (917) 501-4765
C 10 до 20 в рабочие дни (время московское)

Техническая поддержка

Контактные данные специалистов

Дизайн форумов

IPB 3.x ¦ IPB 2.x

Бесплатные шаблоны

IPB 3.2 – 3.4 ¦ IPB 3.1 ¦ IPB 3.0 ¦ IPB 2.2 – 2.3 ¦ IPB 2.1 ¦ Клипарт
Лицензия на использование ¦ Ваша поддержка ¦ О проекте
Copyright © 2005-2019 IPBSkins.ru Team
При копировании материалов с сайта
прямая ссылка на источник обязательна