Настройка почты для 2.3.2 - Дизайн и модификация Invision Power Board

Перейти к содержимому

 

Правила раздела

Здесь обсуждаются вопросы настройки и администрирования форумов IPB 2.x.
Пожалуйста, не оффтопьте, если зашли сюда случайно, и обратите внимание на соседние разделы.
Установка, настройка и обслуживание форумов IPB 3.x.
Оформление форумов, включая верстку скинов.
Размещение рекламы на форумах.
SEO оптимизация форума.
Техническая поддержка наших скинов и модов.

СвернутьПрикрепленные теги

Теги не найдены

Страница 1 из 1
  • Вы не можете создавать новые темы
  • Вы не можете отвечать в этой теме

Настройка почты для 2.3.2 ошибка

#1 Пользователь не на сайте   t_reks ответил: »

 
 
  • Member
  • **
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: Пользователи
  • Сообщений: 96
  • Регистрация: 06-Март 09
  • Репутация: 1
  • Откуда:Москва
  • IPB version:2.3.x
 

Отправлено 08 Июнь 2018 - 12:27

Есть версия форума 2.3.2
Форум установлен на компе
Есть доступ к АЦ ( обычные права ), без доступа к фтп форума, и без доступа управления к домену.
Перестала уходить вся почта ( рассылки, подтверждения и пр. )
Взялся помочь в " руководстве", но мой опыт по версии 2.3.6, и тот более десятка лет назад ...
По настройкам поиск выдает уже новые версии, тройку, но по ряду обстоятельств тройка не подходит
Вопрос: можно ли настроить отправку почты через почту яндекса или гугла?Хотя бы уведомления, понимаю, что рассылку не сделать.
К сожалению, почта, что дается с доменным именем, отказалась более работать.
То ли имена сменились, то ли хз.
При попытке настроить почту на гугл или яндекс
Ошибки разные:

This server does not support authorisation
530 This server does not support authorisation


Could not send the email


Could not open a socket to the SMTP server
 Could not open a socket to the SMTP server


А часто вообще поле Ошибки пустое ...
IPB ОШИБКА: Нет информации 
SMTP КОД: Нет информации 
SMTP ОШИБКА: Нет информации


Я бы и платно рассылку активировал ( купил бы ...), но вот что и куда ... и где покупать ...
В идеале, это конечно переехать на хостинг в сеть и переехать на 2.3.6., но вот пока не удается решить вопрос с базой БД для переезда.
0

Сообщить об этой теме:


Страница 1 из 1
  • Вы не можете создавать новые темы
  • Вы не можете отвечать в этой теме

1 пользователей читают эту тему
0 зарегистрированных, 1 гостей, 0 скрытых


Контактная информация

Вопросы по работе сайта

+7 (917) 501-4765
C 10 до 20 в рабочие дни (время московское)

Техническая поддержка

Контактные данные специалистов

Дизайн форумов

IPB 3.x ¦ IPB 2.x

Бесплатные шаблоны

IPB 3.2 – 3.4 ¦ IPB 3.1 ¦ IPB 3.0 ¦ IPB 2.2 – 2.3 ¦ IPB 2.1 ¦ Клипарт
Лицензия на использование ¦ Ваша поддержка ¦ О проекте
Copyright © 2005-2018 IPBSkins.ru Team
При копировании материалов с сайта
прямая ссылка на источник обязательна