Не работает 2fa - Дизайн и модификация Invision Power Board

Перейти к содержимому

 

СвернутьПрикрепленные теги

Теги не найдены

Страница 1 из 1

Не работает 2fa

#1 Пользователь не на сайте   servissoc ответил: »

 
 
  • Advanced
  • ***
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: Пользователи
  • Сообщений: 157
  • Регистрация: 08-Февраль 15
  • Репутация: 4
  • IPB version:4.2.x
 

Отправлено 29 Июль 2019 - 13:21

Вообщем решил протестировать 2fa

Сделал возможность использовать только админам, зашел в настройки профиля, всё сделал и просканировал код. Дальше меняю IP, браузер и захожу в свой профиль, проверки никакой от 2fa не последовало. Можно ли как то решить эту проблему? и еще вопрос - можно ли вход в админ панель тоже по 2fa сделать? Версия форума 4.2.5
0

#2 Пользователь не на сайте   newbie ответил: »

 
 
  • Advanced
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: IPB Skins.ru Team
  • Сообщений: 4 084
  • Регистрация: 26-Октябрь 11
  • Репутация: 1 599
  • IPB version:I have no IPB
 

Отправлено 01 Август 2019 - 08:17

Не знаю как в 4.2.5, но в 4.4 есть
Вложение  2fa.png (47,49К)
Количество загрузок: 1
0

Сообщить об этой теме:


Страница 1 из 1


Быстрый ответ

  

1 пользователей читают эту тему
0 зарегистрированных, 1 гостей, 0 скрытых


Контактная информация

Вопросы по работе сайта

+7 (917) 501-4765
C 10 до 20 в рабочие дни (время московское)

Техническая поддержка

Контактные данные специалистов

Дизайн форумов

IPB 3.x ¦ IPB 2.x

Бесплатные шаблоны

IPB 3.2 – 3.4 ¦ IPB 3.1 ¦ IPB 3.0 ¦ IPB 2.2 – 2.3 ¦ IPB 2.1 ¦ Клипарт
Лицензия на использование ¦ Ваша поддержка ¦ О проекте
Copyright © 2005-2019 IPBSkins.ru Team
При копировании материалов с сайта
прямая ссылка на источник обязательна