Проблема отображения вложений в топике и статье - Дизайн и модификация Invision Power Board

Перейти к содержимому

 

Правила раздела

Здесь обсуждаются вопросы только по IP.Content. Не путайте с IP.Board (!).
Если не знаете, что это такое, пожалуйста, не оффтопьте и обратите внимание на соседние разделы.
Установка и настройка форума IP.Board.
Оформление форума.
Размещение рекламы на форумах.
SEO оптимизация форума.
Техническая поддержка наших скинов и модов.

СвернутьПрикрепленные теги

Теги не найдены

Страница 1 из 1
  • Вы не можете создавать новые темы
  • Вы не можете отвечать в этой теме

Проблема отображения вложений в топике и статье

#1 Пользователь не на сайте   RuB@N ответил: »

 
 
  • Member
  • Смотреть галерею
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: IPB Specialist
  • Сообщений: 57
  • Регистрация: 19-Январь 11
  • Репутация: 10
  • Откуда:Воронеж
  • IPB version:3.1.x
 

Отправлено 20 Январь 2011 - 17:44

Заметил такую проблему, если тему выносить в статью, то прикреплённые файлы (картинки к примеру) отображаются в статье при её обновлении (после редактирования),а в топике их нет и наооборот,т.е. они видны или в статье,или в топике.
Как исправить эту проблему?

Сообщение изменено: pahail (20 Январь 2011 - 17:46)

0

#2 Пользователь не на сайте   Fisana ответил: »

 
 
  • На PM не отвечаю
  • Смотреть галерею
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: IPB Skins Team
  • Сообщений: 13 191
  • Регистрация: 21-Ноябрь 05
  • Репутация: 698
  • Откуда:Из интернетов
  • IPB version:3.1.x
 

Отправлено 20 Январь 2011 - 19:17

http://community.inv...ents-from-post/
1

#3 Пользователь не на сайте   RuB@N ответил: »

 
 
  • Member
  • Смотреть галерею
  • Insert nick to fast reply form
  • Quote selected text to fast reply form
  • Группа: IPB Specialist
  • Сообщений: 57
  • Регистрация: 19-Январь 11
  • Репутация: 10
  • Откуда:Воронеж
  • IPB version:3.1.x
 

Отправлено 20 Январь 2011 - 19:38

Хм,сказано,что в 2.1.2 исправлено,но проблема у меня как раз в этой версии....отвечу ка им
0

Сообщить об этой теме:


Страница 1 из 1
  • Вы не можете создавать новые темы
  • Вы не можете отвечать в этой теме

1 пользователей читают эту тему
0 зарегистрированных, 1 гостей, 0 скрытых


Контактная информация

Вопросы по работе сайта

+7 (917) 501-4765
C 10 до 20 в рабочие дни (время московское)

Техническая поддержка

Контактные данные специалистов

Дизайн форумов

IPB 3.x ¦ IPB 2.x

Бесплатные шаблоны

IPB 3.2 – 3.4 ¦ IPB 3.1 ¦ IPB 3.0 ¦ IPB 2.2 – 2.3 ¦ IPB 2.1 ¦ Клипарт
Лицензия на использование ¦ Ваша поддержка ¦ О проекте
Copyright © 2005-2017 IPBSkins.ru Team
При копировании материалов с сайта
прямая ссылка на источник обязательна