Jump to content
Дизайн и модификация IPS Community IPBSkinsBETA
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
wisellwise

Графика форума загружается не полностью (IPB 3.3.1)

Recommended Posts

Собственно был сделан перенос форума на другой сервер (пинг низкий,сервер uk) , на домен повесили проброс через проксирующий сервер. Но без как без него,так и с ним в 80% случаев не загружается графика форума (бывает что загружается ,а так рандомно.) Тобишь пути все правильны,скорее всего проблема в настройке движка/сервера. Сервер на нехватку ресурсов не жалуется, 1гб озу/256 выделено для пхп скриптов. В чем может быть проблема?

Share this post


Link to post
Обратите внимание

По указанному вами в профиле "Board url" находится не IP.Board, либо модифицированный пиратский скрипт с удаленными копирайтами. Если вы указали неверный URL, пожауйста, поправьте его, потому что он скорее всего потребуется при диагностике вашей проблемы. Нелицензионные скрипты не приветствуются, т.к. зачастую именно некорректное "нуление" и является причиной проблем в них.

Share this post


Link to post

Проблема в том, что телепатов здесь нет. Откройте дебаггер браузера и хотябы посмотрите что с их загрузкой.

 

скорее всего проблема в настройке движка/сервера

Каким образом движок связан с отдачей файлов сервером? А вот с сервером более вероятно. Хотя скорее всего либо сервер забит, раз вас там ддосили, либо у вас плохое соединение. Настройте кеширование, что-бы графика вообще не загружалась при каждом запросе с сервера.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...