Jump to content

Проблема после переезда на новый хостинг-аккаунт, ipb2.3.6


Sjelen
 Share

Recommended Posts

Здрравствуйте!

У меня возникла проблема после переноса форума на новый аккаунт, хостинг один и тот же.

Когда я захожу на адрес форума мне показывает ошибку 404 Not found, после чего я обновляю страницу и она появляется но без стилей просто голый текст, хотя тема стоит стандартная. Если я ставлю курсор в адресную строку и жму Enter тогда в некоторых случаях тема отображается, но не отображаются некоторые иконки.

В админке та же самая ситуация. С первого раза страницу не показывает а показывает ошибку.

Пожалуйста, помогите.

Link to comment
Share on other sites

Обратите внимание

"Board url", указанный вами в профиле, некорректен, либо недоступен на данный момент. Пожауйста, заполните его, потому что он скорее всего потребуется при диагностике вашей проблемы.

Link to comment
Share on other sites

Да.

 

В общем я искала решение, и похоже что это никак не связано с ipb. Так как мне также нужно было установить свежий вордпресс в корневой каталог, я его установила, и там та же история.

К тому же сайт теперь открывается только если убирать www из url.

Edited by Sjelen
Link to comment
Share on other sites

Проблема была решена, оказывается не нужно было www в настройках url сайта!!! Можно удалить тему или ее закрыть

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...