Jump to content

Проблема отоброжения "ЛС" и "Уведомления"


KpuBexa
 Share

Recommended Posts

Возникла такая проблема, подскажите как исправить

3c61d5bc3e.png

1. Исчезли картинки ЛС и Уведомлений - если клацаешь ПКМ и там и там где должена быть картинка, в адресе картинке на конце clear.gif и в ЛС и в Уведомлениях. В Макросах не нашел такого имени. да и не может быть одинаковое название

 

2.Отображение 1-го сообщения, когда нажимаешь на ЛС. тут с самого начала такая байда(

Link to comment
Share on other sites

Обратите внимание

У вас некорректно заполнено обязательное поле профиля "Board url" (недопустимые символы для URL). Пожалуйста, исправьте его, потому что оно скорее всего потребуется при диагностике вашей проблемы.

Link to comment
Share on other sites

Картинки идут бэкграундом. Переключитесь на стандартный стиль, проинспектируйте элемент отладчиком - все увидите.

Link to comment
Share on other sites

Картинки идут бэкграундом. Переключитесь на стандартный стиль, проинспектируйте элемент отладчиком - все увидите.

делал еще вчера это. Заметил что картинок там нет. Но вопрос остается, как их вернуть?

Link to comment
Share on other sites

Что значит "нет"? Файлов нет или бэкграунда нет? Смотрите в стандартный шаблон там все есть.

Или добавьте класс/ид с бэкграундом к элементу, или найдите селектор этих элементов и пропишите туда бэкграунд с картинками. Вообще в стандартном стиле все это есть, с кастомном обращайтесь к его автору.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...