Jump to content

Перестали вставляться в форум файлы с YouTube!


vint
 Share

Recommended Posts

Неожиданно перестали вставляться файлы с YouTube. В теле поста только ссылка, а какртинка не разворачивается.

Подскажите где смотреть?

Link to comment
Share on other sites

Обратите внимание

По указанному вами в профиле "Board url" находится не IP.Board, либо модифицированный пиратский скрипт с удаленными копирайтами. Если вы указали неверный URL, пожауйста, поправьте его, потому что он скорее всего потребуется при диагностике вашей проблемы. Нелицензионные скрипты не приветствуются, т.к. зачастую именно некорректное "нуление" и является причиной проблем в них.

Link to comment
Share on other sites

Вот это нашел

 

Системная ошибка

 

[#11CCS110] You must rename media_path.dist.php to media_path.php in your forum root directory to use this feature.

Link to comment
Share on other sites

Взято с IPB 3.4.6

Переименуйте media_path.dist.php на media_path.php

 

Потом смотреть бб код ютуба (Внешний Вид > Сообщения > BB-коды > Медиа-теги)

 

Тег:

http(?:s)?://(www.)?youtube.com/watch\?(\S+?)?v=([\d\w-_]+?)(&\S*|\#\S*|$)

 

Шаблон замены медиа-тега:

<iframe id="ytplayer" class="EmbeddedVideo" type="text/html" width="640" height="390" src="//youtube.com/embed/$3?html5=1&fs=1" frameborder="0" allowfullscreen webkitallowfullscreen /></iframe>

Link to comment
Share on other sites

Взято с IPB 3.4.6

Приятно иметь дело с профи.

Премного благодарен, все заработало. Я специалист в др. области - ох. собаководство. Обращайтесь.

Link to comment
Share on other sites

Я ж говорю, что специалист в др. области. Если не там разместил, то специально обученные люди (админы и модераторы) могут переместить. Извиняюсь за то что доставил лишнюю работу.

 

Данный глюк возник в форуме, поэтому и решил, что относится к моей версии форума. В нем: Внешний вид>Сообщения>Медиа-теги>YouTube

Link to comment
Share on other sites

  • 5 weeks later...

Проблема с роликами Ютуб на 3.1.4 - плеер есть, но но на нём полностью белый экран.

Какой тег замены провести бы?

  • Upvote 1
Link to comment
Share on other sites

  • 1 year later...

Всё не надо. Сам разобраля. Проблема была с <br /> в файле core.php бибкодов.

 

Не могли бы вы подсказать где именно произвели замену, у меня точно такая же ситуация, при вставке видео плеер есть, но самого видео нет.

 

при просмотре через исходный код все окей

(<iframe width="560" height="315" src="тут ссылка" frameborder="0" allowfullscreen=""></iframe>)

 

как быть?)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...