Jump to content
Дизайн и модификация IPS Community IPBSkinsBETA
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
n0Nnus

Проблема с изображениями

Recommended Posts

Не могу настроить чат,в плане установить установил,а вот модера не могу сделать

 

на скрине видно,что в АЦ все сломано и кнопочки "другие приложения" нет. как решить данную проблему?

http://4put.ru/pictures/max/1022/3141118.jpg

Share this post


Link to post
Share on other sites

Изображения битые. Перезалейте папку /admin/ нормальным фтп клиентом, например fileZilla. В Передача -> Режим передачи ставьте Авто.

  • Upvote 1

Share this post


Link to post
Share on other sites

Перезалил полностью папку админ. ничего не вышло( картинки как были сломаны,так и остались. может у меня просто папка админ сломана? Кто нибудь может мне скинуть папку,как у него(рабочую)

Share this post


Link to post
Share on other sites

Лазил,пытался восстановить,но в итоге - вот.http://4put.ru/pictures/max/1022/3141425.jpg

Share this post


Link to post
Share on other sites

Нормальным фтп клиентом.

Если картинки снова загрузятся битыми, попробуйте бинарный режим передачи данных. После загрузки очистите кеш браузера.

 

может у меня просто папка админ сломана?

Не может. Достаточно просто открыть изображения локально и посмотреть.

  • Upvote 1

Share this post


Link to post
Share on other sites

Нормальным фтп клиентом.

Если картинки снова загрузятся битыми, попробуйте бинарный режим передачи данных. После загрузки очистите кеш браузера.

 

 

Не может. Достаточно просто открыть изображения локально и посмотреть.

 

Я Фиал зиллой пользуюсь ласт версией. и не знаю,что за фигня твориться. а еще с АЦ теперь проблемы(

Share this post


Link to post
Share on other sites

Двоичный режим тоже не помогает? Я смотрю лого авторизации в АЦ отображается нормально. Тогда и остальные изображения тоже должны были загрузится нормально. Обновите страницу (CTRL+F5) или очистите кеш браузера.

  • Upvote 1

Share this post


Link to post
Share on other sites

Двоичный режим тоже не помогает? Я смотрю лого авторизации в АЦ отображается нормально. Тогда и остальные изображения тоже должны были загрузится нормально. Обновите страницу (CTRL+F5) или очистите кеш браузера.

 

 

Урааааааа) наконец-то все восстановилось) спасибо.

 

А можно теперь помочь с другим вопросом? а то на других форумах игнорят(

Share this post


Link to post
Share on other sites

Для новых вопросов, создают отдельную тему, чтоб мусор не разводить в существующих.

Share this post


Link to post
Share on other sites

А можно теперь помочь с другим вопросом?

Если он не нарушает правила форума и задан согласно местным требованиям - имеет отношение к теме в которой он задан и находится в соответствующем разделе версии форума. Со всеми правилами можете ознакомится по ссылке в верхнем меню форума.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...