Jump to content
Дизайн и модификация IPS Community IPBSkinsBETA
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Одмин

Не открывается редактор сообщений

Recommended Posts

Добрый день!

Ребят, подскажите, такая проблема: на форуме 3.4 если заходить на форум под пользователем из браузера Tor или если разрешить гостям постить сообщения, то у этих категорий пользователей не открывается редактор сообщений. То есть зайдя в тему, прогружаются все посты, аватарки, подписи, статусы, иконки, но почему-то не открывается редактор сообщений.

В связи с чем сие может быть связано?

Edited by Одмин

Share this post


Link to post
Share on other sites

Из-за того, что Вы бэкап шаблона поднял с 3.2.3 для 3.4.7 - который несовместим.

 

Безымянный.png

Edited by Атаман

Share this post


Link to post
Share on other sites

@Атаман, хотя я совсем не об этом, но эта проблема тоже имеет место быть! В Вашем скрине также видно, как написано "гостей, пользователей, анонимных", а сколько их в данной теме, непонятно. Как и непонятно, как устранить данный баг...

Share this post


Link to post
Share on other sites

Сбросить изменения шаблона в 0 и всё будет ОК. Шаблоны несовместимы старой версии и новой. Все Ваши поломки из-за этого.

 

Я после обновления выполнял это действие.

Edited by Атаман

Share this post


Link to post
Share on other sites

@Атаман, после становки 3.4 в шаблонах не осталось никаких правок. Я сейчас сделал: Стиль - Отменить все изменения CSS и шаблонов -

Выберите изменения для удаления. После удаления будут восстановлены шаблоны и стили по умолчанию. Это действие нельзя отменить.

0 изменений шаблонов

0 изменений CSS

1 изменений макросов

 

И что по0-Вашему мне нужно сбрасывать? :D

Share this post


Link to post
Share on other sites
И что по0-Вашему мне нужно сбрасывать? :D

 

Все равно, что там пишет по 0, выделите всё. И нажмите ок.

Я вижу, старый шаблон. (Вчера был новый), чтоб Вы сделали для меня загадка.

Edited by Атаман

Share this post


Link to post
Share on other sites

С базой эксперементов не делали? (Востановление и тд ?)

Share this post


Link to post
Share on other sites

@Атаман, ничего не изменилось. И еще теперь в новых публикациях вместо ников пользователей выводится "Array" :D

Share this post


Link to post
Share on other sites

Что-то совсем не похоже, что у Вас, @Одмин, стиль для 3.4. Отсюда и проблемы.

 

Вы не пробовали создать новый стиль?

Или открыть проблемный шаблон, нажать "Сохранить", а после отменить изменения?

Edited by newbie

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...