Jump to content
Дизайн и модификация Invision Power Board IPBSkinsBETA
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Gadgetest

Загадочная приписка "По" в подфорумах

Recommended Posts

Всех приветствую, вопрос такой.

Используется сторонний скин, но раньше такой проблемы замечено не было

В подфорумах появилась загадочная приписка "По", как на скрине ниже. В темах и других местах замечена не было.

Буду благодарен за ответ, где копать. чтобы это убрать

 

ba83eaceddd4.jpg

Share this post


Link to post
Share on other sites

1) Проверьте ланг с ключом by_ucfirst, Внешний вид > Языки > Русский и в поле поиска введите ключ.

2) Откройте шаблон forumIndexTemplate в разделе Forum View, и в условии

<if test="lastPosterID:|:$forum_data['last_poster_id']">

 

Должен быть такой код:

 

														<if test="lastPosterID:|:$forum_data['last_poster_id']">
														<li>{$this->lang->words['by_ucfirst']} {parse template="userHoverCard" group="global" params="$forum_data"}</li>
													</if>

  • Upvote 1

Share this post


Link to post
Share on other sites

Благодарствую, пункт 1 оказался решением. Можно закрывать тему.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...