Jump to content
Дизайн и модификация IPS Community IPBSkinsBETA
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
m00fel

Проблема с редактором сообщений

Recommended Posts

Поставил форум (IPB 2.2.2)

Всё работает на ура. Однако, когда хочу создать тему или отредактировать сообщение в редакторе нету кнопок и боковой панели. :)

pic44wc3.th.jpg

 

А эксплорер выдаёт следующие оишбки:

pic42ok9.th.jpgpic43mt6.th.jpg

 

Помогите пожалуйста разобраться с данной проблемой. :)

Share this post


Link to post
Share on other sites

Я плохо знакома с такими проблемами в 2.2, это не из-за скина...

Слышала, что при таком баге нужно какой-то скрипт перезалить.

Может кто-то вспомнит какой именно..

Share this post


Link to post
Share on other sites

Для полной уверенности лучше перезалить целую папку jscripts

Share this post


Link to post
Share on other sites

попробуйте перезалить файлы

./jscripts/ips_text_editor*.js (звездочка означается, что надо перезалить все файлы начинающиеся с этих слов.)

Share this post


Link to post
Share on other sites

Так я ещё вчера эту папку перезаливал, эффекта - ноль :)

Share this post


Link to post
Share on other sites

А какой браузер используете? Может в нем проблема?

Так же инвертируйте изменения группы шаблонов IPS_editor(skin_editors).

Share this post


Link to post
Share on other sites
А какой браузер используете? Может в нем проблема?

Я пробовал из под оперы, эксплорера и файрфокса - ни в одном панель не появляется.

Так же инвертируйте изменения группы шаблонов IPS_editor(skin_editors).

Что значит инвертировать? Если вы про отмену внесённых изменений, то у меня шаблон ips_editor в первоначальном виде

Share this post


Link to post
Share on other sites

если все по дефолту - значит это просто криво зануленый скрипт.

Share this post


Link to post
Share on other sites
значит это просто криво зануленый скрипт.

или кривой хостинг... потому что до этого форум стоял на другом сервере и эту панель было видно

 

да, проблемы с хостингом. щас скачал и установил в соседнюю директорию другой 2.2.2 форум, всё так-же =(

 

Если кто знает, скажите, как может быть это связано? И можно-ли как-нить переписать скрипт?

Share this post


Link to post
Share on other sites

хостинг тут не причем. Попробуйте залить файлы из папки вашего дистрибутива

.\Development\javascript_uncompressed\jscripts\

в вашу папку со скриптами.

Share this post


Link to post
Share on other sites

Не помогло... ;)

Мне кажется, что это всё-таки хост не даёт скрипту выполниться <_<

Share this post


Link to post
Share on other sites

видимо кривозанулленный скрипт. Помочь ничем не можем.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...