Jump to content
Дизайн и модификация IPS Community IPBSkinsBETA
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Alex222

Вопрос по обновлению версии движка

Recommended Posts

Всем привет!

Давно не обновлялся, версия 3.4.7 RUS Nulled. Возникли вопросы, может кто объяснит, посоветует. Знаю, что лучше поэтапно обновляться, но может всё же можно перескочить несколько версий, можно ли так и не будет ли проблем? Потому что особых изменений почитав в инете я не увидел между 3.4.7 и например 3.4.8 и 3.4.9. Народ обновляется до версии 3.4.9 и пишут что преобретают новые проблемы. И ещё вопрос, можно ли на IPS Community Suite 4.0.2 Nulled Rus обновиться? Или это не совместимые вещи? И стоит ли вообще обновляться с 3.4.7 на другие версии, есть ли в них разница в лучшую сторону?

Share this post


Link to post
Share on other sites

Здесь нуллы не обсуждают. Можете обновиться с 3.4.7 до 3.4.9 (никаких проблем не должно быть). 3.4.9 - самая последняя из 3, больше выпусков не будет.

 

4.0.2 старая, сырая версия. К переходу на 4ку нужно быть готовым, в плане серверного окружения и возвращения всех модификаций обратно.

 

И стоит ли вообще обновляться с 3.4.7 на другие версии, есть ли в них разница в лучшую сторону?

Патчи защиты, мелки правки. Все можете узнать о изменениях на форуме IPS

Share this post


Link to post
Share on other sites

Ничего не понял, но спасибо, ладно, посижу на 3.4.7. Одно понял, что на IPS переходить свои сложности, что можно и форум "поломать". Серверное окружение думаю очень мощное, потому что недавно тех.поддержка хостинга сделала переезд моих сайтов на другой сервер, обещав, что сервер очень сильный и поддерживает практически всё. К тому же и до переезда сервер был вполне сильным.

Edited by Alex222

Share this post


Link to post
Share on other sites

Советую обновить с 3.4.7 - 3.4.9 В плане обновления никаких проблем не должно возникнуть. Все хуки, модули совместимы. (в шаблоне есть мелкие различия, но не критично).

 

Я говорю не о мощности сервера (Чтоб работал ipb 4, нужен php 5.5 и выше, mysql не ниже 5.6 и куча разных php расширений).

Можете проверить, готов ли Ваш сервер к перехожу на 4 https://invisionpower.com/files/file/7046-get-ready-for-ips-4/

  • Upvote 1

Share this post


Link to post
Share on other sites

Да, я имел виду под "мощностью" все эти дела про которые пишите, с этим проблем не будет. Там аж версии php, с 5.* до 7 доступны.

Пока наверное повременю с переходом на 4-ку. Спасибо!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...