Jump to content
Дизайн и модификация IPS Community IPBSkinsBETA
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Ph-A

Не работает пробел в визуальном редакторе

Recommended Posts

После последнего обновления Chrone и его клонов в ряде ситуациях перестал работать пробел на форуме IP.Board 3.1.2

Проблему отметили не только пользователи IP.Board но и на vBulletin. И думаю, что еще на ряде форумов где используется старый CKEditor

 

По ряду причин я сам использую очень древний ноутбук со старой версии Debian. Из-за этого е могу посмотреть, что происходит.

 

Не кто не сталкивался? Помню, что проблемы с пробелами были и раньше.

Share this post


Link to post
Share on other sites

В 3.1 вроде не используется чкедитор, его внедрили начиная с 3.2.

Share this post


Link to post
Share on other sites

@siv1987, если бы помнил. Я очень здорово выпадал, да и еще пока не вернулся ...

 

На vBulletin точно он стоит. А вот здесь, надо в исходники лезть. Но ошибка один в один.

Share this post


Link to post
Share on other sites

Если речь именно о 3.1 то в нем для визуального редактора не используется ckeditor. Проверил на не совсем новой, но не самой старой версии хрома - проблем с визуальном редактором не увидел в 3.1.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...