Jump to content

Переустановка IPB4


tunofak
 Share

Recommended Posts

Все было хорошо, но вот приспичило установить приложение PM Viewer.

В итоге форум выдаёт ошибку 500, бекап не делал.

Пробовал загрузить бекап который делал 4 дня назад.

Бекап когда устанавливаю, такое чувство что у него CSS не грузится, все белое и где-то есть текст. Мучался всю ночь так и не понял.

 

В общем, кто знает какие Файлы в БД, закинуть в чистую БД ipb 4, чтобы сохранились темы/сообщения/пользователи и т д, знаю есть статься для 3.4 но нужно на 4.3.6

Link to comment
Share on other sites

Все было хорошо, но вот приспичило установить приложение PM Viewer.В итоге форум выдаёт ошибку 500, бекап не делал.Пробовал загрузить бекап который делал 4 дня назад.Бекап когда устанавливаю, такое чувство что у него CSS не грузится, все белое и где-то есть текст. Мучался всю ночь так и не понял.В общем, кто знает какие Файлы в БД, закинуть в чистую БД ipb 4, чтобы сохранились темы/сообщения/пользователи и т д, знаю есть статься для 3.4 но нужно на 4.3.6

 

Просто попасть в админку и сьросить кэш и все заработает. Файлы трогать не нужно.

Link to comment
Share on other sites

Так ошибка 500 я не могу ни в админкуу зайти не на сайт.

Есть бекап форума, в админке все криво, но сбросил кеш приложением rebuild все равно ничего не меняется :/

Link to comment
Share on other sites

Бекап поднимаю, Но я по ходу кеш стёр, у меня в ftp были папки от других декаров их стёр, а там видимо был кэш стиля css, вот как все в порядок привести?

Link to comment
Share on other sites

Папки от других бекапов*

 

Вот сейчас форум как будто без css файлов, почистил кэш и все равно не работает, вообще ipb4 какой-то глюченный без инструментов удобных :/ в ipb 3 все работало всегда как бы не косячил.

 

Как мне на чистую версию ipb 4 поставить мою базу данных ipb4 ?

Link to comment
Share on other sites

В общем посмотрел, из за того что стираешь кэш, то все css слетают и эта настройка есть в БД.

 

Так вот у меня есть чистая БД которую бекапил 5 дней назад, на ней все норм. Как только у неё очищаешь кэш то и эта БД не работает.

Получается, что в БД меняется какая то настройка.

Что мне нужно? Мне нужно перенести некоторые Файлы из моей сегодняшней БД на БД старую. Чтобы не было ошибки 500 и кэш не был сброшен.

Link to comment
Share on other sites

Сделал.

В общем поднял старый бекап еще с версии 3.4.6 Обновил его на 4.3.6 Потом в БД заменил таблицы со старых на новые - forums_forums forums_posts forums_topics После этого перешел в АЦ, создал точно такое же название категорий и разделов форума. И перенес темы из старых категорий/разделов на новые.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...