Jump to content
Дизайн и модификация IPS Community IPBSkinsBETA
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Trotor

С 1 января форум не запоминает многие параметры

Recommended Posts

С сегодняшнего дня произошёл какой то глобальный сбой - форум не запоминает многие параметры, сбрасывает их. Как пример - нажав на скрытие боковой панели на главной, при обновление страницы, она вновь открыта.

И такое не только на моём форуме, а на всех форумах на движке IPB 3x

Даже у вас на форуме тот же глобальный сбой.

 

Поясните в чём причина, даже не знаю где копать.

Share this post


Link to post
Share on other sites

Крысы дыру прогрызли.

 

Проблем не замечаю.

Share this post


Link to post
Share on other sites

Проблем не замечаю.

Не только у меня, как я писал выше. Такое наблюдается и на других форумах и на этом также. В разных браузерах причём проблема одна и таже.

Edited by Haktar

Share this post


Link to post
Share on other sites

не замечаю...у меня лиса.

Все ведет к тому, чтоб на 4 перекатили.

Share this post


Link to post
Share on other sites

не замечаю...у меня лиса.

Все ведет к тому, чтоб на 4 перекатили.

post-31497-0-71794800-1577913113_thumb.jpg

Share this post


Link to post
Share on other sites

Хе хе. Всё оказалось очень просто. Оказывается разработчики движка, в файле ipb.js указали крайнюю дату действия кукисов - 1 января 2020 года.

  • Like 1

Share this post


Link to post
Share on other sites

Чтобы не забыть.

public/js/ipb.js

Найти:

                expires = "; expires=Wed, 1 Jan 2020 00:00:00 GMT";

Заменить на:

                expires = "; expires=Thu, 1 Jan 2030 00:00:00 GMT";

 

Share this post


Link to post
Share on other sites
26.02.2020 в 15:48, Lesovsky сказал:

Чтобы не забыть.

Я сразу такое сделал. 

А вот смотрю многие форумы которые на 3.1.4 - так и болеют этим багом.

Share this post


Link to post
Share on other sites
13 часов назад, Haktar сказал:

Я сразу такое сделал. 

А вот смотрю многие форумы которые на 3.1.4 - так и болеют этим багом.

но оно не мешает юзать форум)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...