Jump to content
Дизайн и модификация IPS Community IPBSkinsBETA
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Dimidrol

Проблема форума в броузере!

Recommended Posts

Проблема такая: когда через Оперу создаю новую тему(на своём форуме), боковое окно с смайлами не отображается совсем и верхнее тоже(там где шрифты,цвета) ещё загруженые файлы не вставляются в сообщения, в Эксплоере всё работает! И форум который на локалхосте, через Оперу никаких ошибок нету!

В чом тут проблема?! :) Перед этим помню обновлял кеш и всё!!!

 

Включил форум через Оперу немного другой версии, и о чудо! Всё работает!

Вот только эта версия более старая, мож у кого-то есть догадки по этому поводу, напишите пожалуйста..

Edited by Dimidrol

Share this post


Link to post
Share on other sites

а версия оперы какая?

Может в той опере, что не работает, не включены какие-нибудь настройки? Либо какие-то плагины блокируют исполение ява скриптов

Share this post


Link to post
Share on other sites

Версия Оперы 9.23.2

Но ведь все остальные форумы работают в ней отлично, вот только с моим такая фича :)

В Версии 9.00 всё работаер зашибись, как думаете это связано с кармой?

Share this post


Link to post
Share on other sites

это может быть связано с модами на форуме например.

Share this post


Link to post
Share on other sites

Кроме мода Иконок и Топ XX ничо не ставил...

Share this post


Link to post
Share on other sites
Проблема такая: когда через Оперу создаю новую тему(на своём форуме), боковое окно с смайлами не отображается совсем и верхнее тоже(там где шрифты,цвета) ещё загруженые файлы не вставляются в сообщения, в Эксплоере всё работает! И форум который на локалхосте, через Оперу никаких ошибок нету!

В чом тут проблема?! :mellow: Перед этим помню обновлял кеш и всё!!!

 

Включил форум через Оперу немного другой версии, и о чудо! Всё работает!

Вот только эта версия более старая, мож у кого-то есть догадки по этому поводу, напишите пожалуйста..

Я ставил Мазилой и Эксплорером. Всё отлично. Опера для этог не подходит, любой версси.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...