Jump to content
Дизайн и модификация IPS Community IPBSkinsBETA
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
musical-art

Не открывается форум

Recommended Posts

Здравствуйте!

Установил форум IPB (версия IPB_v2.3.4) на сайт Витебской музыкальной Интернет газеты VMIGMUSIC (www.vmigmusic.com). Сам форум не открывается, показывает ошибку HTTP 500 - внутренняя ошибка сервера (адрес www.vmigmusic.com/forum). Но админка форума открывается (адрес www.vmigmusic.com/forum/admin). Устанавливал всё правильно, CHMOD выставлен как в руководстве.

 

Посоветуйте, как быть в этом случае.

Edited by musical-art

Share this post


Link to post
Share on other sites
версия IPB_v2.3.4_IBR.NULL
ну я бы первым делом купил лицензионный форум.

Share this post


Link to post
Share on other sites

Так что могло случиться (с технической точки зрения)?

Edited by musical-art

Share this post


Link to post
Share on other sites

техническую точку зрения описать не могу. Надо смотреть логи ошибок сервера.

 

А одна из самых вероятных причин, кривой нуль, или взлом форума через нуль, последнее маловероятно

Share this post


Link to post
Share on other sites

Залейте пустой файл .htaccess в корень форума.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...