Jump to content
Дизайн и модификация IPS Community IPBSkinsBETA
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Tym

Пароль на подфорум

Recommended Posts

Через админку создал подфорум, для него пароль поставил. Т.е. вход в подфорум только после введения верно пароля.

Когда захожу в тот подфорум - требует пароль. Ввожу пароль. Выскакивает окошко что типо пароль введён правильно, сейчас вас переместят внутрь. Но вместо того, что бы дать доступ к подфоруму - опять появляется окошко с просьбой ввести пароль. Вобщем, замкнутый круг какой-то.

Пробовал версии 2.1.7 и 2.3.4 - везде эта ошибка. Кто что посоветует?

Share this post


Link to post
Share on other sites

я бы посоветовал включить кукисы в браузере ;)

 

если включены, то хотелось бы узнать о модах и о лицензионности форума

Share this post


Link to post
Share on other sites
я бы посоветовал включить кукисы в браузере ;)

 

если включены, то хотелось бы узнать о модах и о лицензионности форума

Всё включено. Пробовал на 3 браузерах. Никаких модификаций нет.

Что именно о лицензии?

Edited by Tym

Share this post


Link to post
Share on other sites

лицензионный форум? или бесплатный?

ошибка только у вас, или у всех юзеров?

Share this post


Link to post
Share on other sites
лицензионный форум? или бесплатный?

ошибка только у вас, или у всех юзеров?

Нуленная версия. Ошибка у всех пользователей.

Дистрибутив повреждённым быть не может, т.к. пользовался не одной сборкой.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...