Jump to content
Дизайн и модификация IPS Community IPBSkinsBETA
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
aol

Проблема с блогами

Recommended Posts

здравствуйте, снова обращаюсь к вам за помощью, на сей раз по блогам. Решил побаловаться ими, посмотреть что это такое и как оно работает, но не тут то было, блоги установились нормально, но при клике на ссылку с блогами выдает следующее (см.скриншот). Может быть кто-нить сталкивался? забыл добавить, версия блогов 1.4.1, версия форума 2.3.5

post-23072-1221144522_thumb.jpg

Edited by ыыыыыы

Share this post


Link to post
Share on other sites

уже разобрался, проблема была в том. что на форуме стоял русский язык, а блоги на английском, из за этого возникала несовместимость, если поменять язык то и блоги работают. Тему можно закрыть.

Share this post


Link to post
Share on other sites

эм... странно...

Share this post


Link to post
Share on other sites
эм... странно...

почему?

Share this post


Link to post
Share on other sites

Русский перевод блогов некорректный.

Проблема именно в этом.

Меняйте русские ленги, вероятно, они устарели.

Share this post


Link to post
Share on other sites
Русский перевод блогов некорректный.

Проблема именно в этом.

Меняйте русские ленги, вероятно, они устарели.

а не подскажите где достать нормальную русификацию для блогов?

Share this post


Link to post
Share on other sites

потому что из-за языка врядли должна выскакивать подобная ошибка... Странно вообщем. Ну ладно. А перевода вроде нет... На ИЗЕ поищите

Share this post


Link to post
Share on other sites
А перевода вроде нет... На ИЗЕ поищите

немного не понял, где поискать?

Share this post


Link to post
Share on other sites

У меня дома на одном из тестовых форумов тоже блоги так глючат с русским от старой версии, но там перевод не нужен, так как и английского хватает.

 

на invisionize.com

Share this post


Link to post
Share on other sites

abdaril, Fisana спасибо!

Edited by ыыыыыы

Share this post


Link to post
Share on other sites

Уважаемый ыыыыыы! Судя по скрину в первом сообщении, у Вас еще есть проблема:

"Личных сообщений -1"

Если это для Вас критично, попробуйте:

UPDATE ibf_members SET new_msg=0 WHERE new_msg < 0;

ALTER TABLE ibf_members MODIFY new_msg TINYINT(2) unsigned not null default 0;

Мне когда-то помогло, вроде Song рекомендовал так делать...

 

зы: если модераторы посчитают, что сообщение не годна для этой темы, не обижусь, удалите :rolleyes:

Edited by Sherrlok

Share this post


Link to post
Share on other sites
Уважаемый ыыыыыы! Судя по скрину в первом сообщении, у Вас еще есть проблема:

"Личных сообщений -1"

Если это для Вас критично, попробуйте:

 

Мне когда-то помогло, вроде Song рекомендовал так делать...

 

зы: если модераторы посчитают, что сообщение не годна для этой темы, не обижусь, удалите :rolleyes:

спасибо за внимание, это я уже поправил)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...