Jump to content
Дизайн и модификация IPS Community IPBSkinsBETA
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
milk

Проблема с блогом

Recommended Posts

Помогите полалуйсто. Я поставил IP.Blog 1.3.3 на IP.Board 2.3.4. Установка прошла успешно,но при входе в блог у меня ошибка

Сообщение форума

Обнаружена ошибка. Если вам неизвестны причины ошибки, попробуйте обратиться к разделам помощи.

 

Причина:

Некорректный запрос. Вернитесь назад и попробуйте снова

 

Помогите пожалуйсто исправить.Буду очень благодарен!

Share this post


Link to post
Share on other sites
Помогите полалуйсто. Я поставил IP.Blog 1.3.3 на IP.Board 2.3.4. Установка прошла успешно,но при входе в блог у меня ошибка

Сообщение форума

Обнаружена ошибка. Если вам неизвестны причины ошибки, попробуйте обратиться к разделам помощи.

 

Причина:

Некорректный запрос. Вернитесь назад и попробуйте снова

 

Помогите пожалуйсто исправить.Буду очень благодарен!

настраивали права доступа в Админцетр -> Компоненты -> IP.Blog ?

Share this post


Link to post
Share on other sites
настраивали права доступа в Админцетр -> Компоненты -> IP.Blog ?

вроди как да...но он у меня английский. Буду признателен если подскажеш как настроить или даш русскую версию

Share this post


Link to post
Share on other sites
вроди как да...но он у меня английский. Буду признателен если подскажеш как настроить или даш русскую версию

компоненты - ip.blog - самая певая вкладка (overview - по-мойму так называется) и внизу страницы увидите настройки для групп.

Share this post


Link to post
Share on other sites
компоненты - ip.blog - самая певая вкладка (overview - по-мойму так называется) и внизу страницы увидите настройки для групп.

Настраивал.Галочки везде.

Share this post


Link to post
Share on other sites

причина ясна как день, лечится установкой языка на английский, а такая шняга происходит из за того что в папке lang_cache отсутствует файл с русским языком

Edited by ыыыыыы

Share this post


Link to post
Share on other sites
причина ясна как день, лечится установкой языка на английский

Это другая песня. Тогда нет таких ошибок, а просто отсутствуют надписи.

 

Помогите полалуйсто. Я поставил IP.Blog 1.3.3 на IP.Board 2.3.4.

А в профиле -- IP.Board версия: 1.x

 

Причина:

Некорректный запрос. Вернитесь назад и попробуйте снова

А какой запрос?

В логах, какие ошибки?

Share this post


Link to post
Share on other sites

ыыыыыы дело говорит, между прочем. Ошибка-то это уже давно боянистой стала :)

Share this post


Link to post
Share on other sites
Это другая песня. Тогда нет таких ошибок, а просто отсутствуют надписи.

 

 

А в профиле -- IP.Board версия: 1.x

 

 

А какой запрос?

В логах, какие ошибки?

ну я же говорю,при входе в блог (ну когда я сверху на панели где пользователи и д.р. нажимаю "блоги") у меня пишет что некорректный запрос.

Share this post


Link to post
Share on other sites
у меня пишет что некорректный запрос.

В логах же пишется, некорректные запросы.

 

Но вам уже подсказали, в чем дело.

Share this post


Link to post
Share on other sites
В логах же пишется, некорректные запросы.

 

Но вам уже подсказали, в чем дело.

А исправлять как?

Share this post


Link to post
Share on other sites
А исправлять как?

Если то что написано, верно. То можно включить английский или все lang файлы блогов скопировать из папки cache/lang_cache/en в папку ru.

А потом их перевести. Или найти уже готовый перевод.

Share this post


Link to post
Share on other sites
Если то что написано, верно. То можно включить английский или все lang файлы блогов скопировать из папки cache/lang_cache/en в папку ru.

А потом их перевести. Или найти уже готовый перевод.

Спасибо добрый человек!помогло! :)

Share this post


Link to post
Share on other sites
Спасибо добрый человек!помогло! :)

Это надо -- ыыыыыы спасибо говорить. :)

Share this post


Link to post
Share on other sites
Это надо -- ыыыыыы спасибо говорить. :)

А русификации случайно нету?:)или как ево русифицировать?:)

 

Хотя стоп..)я русифицировал но проблема в том, что блог распознаёт только английский язык (ну т.е. я пишу по русский а он пишет ?????) кто знает как убрать?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...