Jump to content
Дизайн и модификация IPS Community IPBSkinsBETA
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
aol

Проблема со стилем.

Recommended Posts

собственно после установки модификации (Система блокироки пользователей) для теста на локалхосте, жестко перекосило стандартный стиль (см.аттач). помогите вернуть его к нормальному виду, я ввсе уже перепробовал, ничо не помогает((

http://s50.radikal.ru/i128/0811/a0/eb0570d29203.jpg

 

ээ...я кажется не в том разделе тему запостил....переместите пожалста если не составляет труда в нужный))

Edited by ыыыыыы

Share this post


Link to post
Share on other sites

О боже...

Снесите все изменения под мод. Верните шаблоны, которые редактировали, к дефолту.

Share this post


Link to post
Share on other sites
О боже...

Снесите все изменения под мод. Верните шаблоны, которые редактировали, к дефолту.

так и сделал, все стало как положено), я видать нетуда код вставил в требуемом файле.

Share this post


Link to post
Share on other sites

У меня вот тоже проблемка случилась - посмотрел форум не нашёл похожей

Почему то слетели некоторые картинки одна на форуме и три в АЦ

post-25374-1227705622_thumb.jpgpost-25374-1227705635_thumb.jpgpost-25374-1227705641_thumb.jpg

Share this post


Link to post
Share on other sites

попробуй из дистрибутива перезалить.

Share this post


Link to post
Share on other sites
попробуй из дистрибутива перезалить.

не помогает пробывал :rolleyes:

Share this post


Link to post
Share on other sites

Перезагрузите браузер.

У меня в опере такое бывает.

Share this post


Link to post
Share on other sites
Перезагрузите браузер.

У меня в опере такое бывает.

да нет это не то я и на разных машинах пробывал и на сервере их перезаливал, и вставлял те что не пропали под названиями тех что пропали - всё без результата

Share this post


Link to post
Share on other sites

Очень странно.

Еще раз попробуйте залить картинки. И в папку скина форума, и в папку скина админки.

Проверьте, есть ли они там на самом деле, не побились ли

Например такую

http://адрес форума/style_images/папка скина/folder_attach_images/attach_logo.png

И другие просто проверьте напрямую.

 

Если файлы картинок битые, пишите хостеру.

 

Еще в настройках скина проверьте, связан ли он с папкой графики.

Может просто настройка сбилась....

Share this post


Link to post
Share on other sites
Очень странно.

Еще раз попробуйте залить картинки. И в папку скина форума, и в папку скина админки.

Проверьте, есть ли они там на самом деле, не побились ли

Например такую

http://адрес форума/style_images/папка скина/folder_attach_images/attach_logo.png

И другие просто проверьте напрямую.

 

Если файлы картинок битые, пишите хостеру.

 

Еще в настройках скина проверьте, связан ли он с папкой графики.

Может просто настройка сбилась....

Большое спасибо за ваши участие в оказании мне помощи. Ситуация была в следующем (может кому то пригодится) - я как новичок в построении форума из АЦ дал команду на установку .htaccess вот он то и блокировал все файлы которые содержали в своём названии logo

Share this post


Link to post
Share on other sites

Спасибо, что написали причину.

Действительно, может пригодиться.

В таких проблемах последнее, на что думаешь, это .htaccess

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...