Jump to content
Дизайн и модификация IPS Community IPBSkinsBETA
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
OnliSpeed

Не загружаються файлы на форум вообще.

Recommended Posts

Здравствуйте , установил дживок 2.3.6 всё настроил всё норм вроде бы, но есть 1 проблема вообще не загружаються не прикрепляться файлы/аваторы/фото к форуме, почитал форум поюзал разные варианты не чего не выходит. Форум ставил 1 раз так будт ене сходительные объяснить в чём проблема..

Share this post


Link to post
Share on other sites

Если быть точным подскажите Где именно ставить CHMOD-атрибуты 777 для папки : uploads ???

Share this post


Link to post
Share on other sites

В своей панели управления сайтом на хостинге.

Конкретно это должно быть написано в Справочной информации хостинга.

Везде FAQ разный.

Share this post


Link to post
Share on other sites

А если пользуетесь FTP, то по правой клавише в свойствах.

Для фтп рекомендую CuteFTP Professional, там правую клавишу на папке и в окошке Permission прописываете.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...