Jump to content
Дизайн и модификация IPS Community IPBSkinsBETA
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
KraSav4EK

не пойму в чём причина

Recommended Posts

хотел поставить 3.0.1 мне как нажимаю начать установку мне выходит такая ошибка

 

10.128.162.28 ошибка базы данных

Возникла ошибка при работе с базой данных.

 

К сожалению, на данный момент из-за технических проблем с базой данных, форум не может обработать ваш запрос. О проблеме уже сообщено администрации форума.

 

Приносим свои извинения за причиненные неудобства.

 

Вы можете попробовать обновить страницу нажав сюда

 

хотя бд всё нормально создал что может быть причиной?

Share this post


Link to post
Share on other sites

Была уже такая тема.

Никто не знает. Пишите в саппорт в клиентцентр.

 

А если ставите ломанный скрипт, то, понятное дело, кривые руки нулевщиков могли испортить все, что угодно. И помочь никто не сможет.

Share this post


Link to post
Share on other sites

да версия нулёвая но много разных пробовал скриптов версии 3 везде такой лаг

Share this post


Link to post
Share on other sites

Возможно, причина в настройках сервера или в его софте.

с php 5.3, например, 3.0.1 не работает.

Important: We have received reports of IP.Board 3.0.1 not working correctly on servers running PHP version 5.3. Please do not upgrade to IP.Board 3 if your host runs PHP 5.3. We are working on a fix for this issue and should have it in place for 3.0.2 release.

Share this post


Link to post
Share on other sites

у меня 5.0 какая тогда пхп нужна

Share this post


Link to post
Share on other sites

5.0 должна работать.

Share this post


Link to post
Share on other sites

вот не работает хотя с такими же настройками 2.3.6 нормально

Share this post


Link to post
Share on other sites

если ставишь на локале то попробуй создать новую базу или очистить старую, хотя конечно лутше новую сделать, а накрайняк переустанови мускул

Share this post


Link to post
Share on other sites
если ставишь на локале то попробуй создать новую базу или очистить старую, хотя конечно лутше новую сделать, а накрайняк переустанови мускул

это я пробовал не помогает

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...