Jump to content
Дизайн и модификация IPS Community IPBSkinsBETA
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
ToniKK

Помогите с форумом.

Recommended Posts

Здравствуйте, хотел спросить в чём может заключаться моя проблема, у меня при нажатие на тему, в которой есть подфорумы - показывает только Шапку форума и Блок слева, а сами подфорумов нету, на их месте пустое белое место, если на прямую с главной перейти на один из подфорум то сами темы там работают, вот только когда на главной странице зайти в форум который на главной, в котором присутствуют подфорумы, у меня это и происходит :(

 

прошу помочь. :(

 

скин форума - IPB Runet Gray Pro Style 2.2-2.3 by IPB Skins Team (Russian)

Edited by ToniKK

Share this post


Link to post
Share on other sites

Моды какие нибудь ставили? Проверяли логи ошибок sql?

Share this post


Link to post
Share on other sites

к сожалению, за два месяца форума так и не знаю, где посмотреть, я так понимаю тут ?

 

35OiRLeI2kmDwIWvMIV5sA.png

Share this post


Link to post
Share on other sites

Смотреть ни где не надо.

Сами какие-либо изменения в код форума или в шаблонах вносили?

Share this post


Link to post
Share on other sites

Добрый Вечер.

 

Я бы тоже отпомощи не отказался =))

 

Форум поставил, установил новый стиль. Любые дальнейшие действия приводят к краху, точнее установка модификаций, слетает БД, кто-нить может мне "Глупому" помочь, делаю всё по инструкциям, 2 месяц вожусь и сместа не сдвинулся.

 

Хотел всего лишь установить.

 

1. Модераторские теги

2. Моб спасибо

3. Список пользователей посетивших форум сегодня

 

К Сожелению ни каким капиталом не обладем, поэтому в замен можем дать только 3д модель чего-нибудь, в основном мы моделируем Авто =)

Edited by Shadow78rus

Share this post


Link to post
Share on other sites

Попробуй обратится к L-7, думаю, если договоришься он сможет помочь так сказать "на месте" ;)

Share this post


Link to post
Share on other sites
Смотреть ни где не надо.

Сами какие-либо изменения в код форума или в шаблонах вносили?

 

блин, я не могу вспомнить что я уже делал, а примерных довыдов не может быть почему у меня такая проблема случилась ? ;)

Share this post


Link to post
Share on other sites

а всё, я исправил, спасибо siv1987 и L-7 что пытались помочь, благодарю.

 

Тему можно офф.

Share this post


Link to post
Share on other sites

Так что же там было? :(

Share this post


Link to post
Share on other sites

ну если сказать так правду, то друган помог, он сделал как-то, в итоге починил, а как не сказал :(

 

но знаю что говорил что я что-то начудил в skin_boards (главная страница) а в каком именно не понял

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...