Jump to content
Дизайн и модификация IPS Community IPBSkinsBETA
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Garven

Проблема с регистрацией.

Recommended Posts

Дело в следующем - при регистрации нового юзера вылазит белая страница, хотя сама регистрация проходит. Не смертельно, но неприятно. На ибресурс.ру есть способ решения, но видимо для другой версии форума, у меня 2.1.7, и файлов предлагаемых для правки у меня нет. Буду очень благодарен за помощ.

Share this post


Link to post
Share on other sites

смени тип редиректа в админке.

Share this post


Link to post
Share on other sites

ACP -> Ген. настройки -> Тип переадресации.

 

Скорее всего у тебя стоит Linux, смени её на HTML META.

Share this post


Link to post
Share on other sites

Не помогает. Тип регистрации - обычная, с картинкой или с суммой чисел - тоже не помогает, во всех трех все равно белая страница...

Share this post


Link to post
Share on other sites

в логах ошибок нет?

Share this post


Link to post
Share on other sites

Как версия.

Может проблема со стилем? Какой скин стоит по дефолту? Бывает, что в некоторых скинах во фрагментах шаблонов, отвечающих за регистрацию, случаются ошибки. Тогда белая страница тоже может вылезти.

Share this post


Link to post
Share on other sites

попробуй поставить другой стиль и посмотреть там

Share this post


Link to post
Share on other sites

Подскажите пожалуйста я поднял форум и при регистрации новго пользователя на месте где должны быть сгенерирован код он пишет Включите эту картинку!обьясните пожалуйста как сделать чтобы все нормально работало! :)

Share this post


Link to post
Share on other sites

Версия GD библиотеки какая?

Есть ли нужные шрифты на сервере?

Share this post


Link to post
Share on other sites
Подскажите пожалуйста я поднял форум и при регистрации новго пользователя на месте где должны быть сгенерирован код он пишет Включите эту картинку!обьясните пожалуйста как сделать чтобы все нормально работало!
включите рисунки. Если они не генерируются идите в "Основные настройки форума", там, в самом низу, попробуйте изменить версию GD библиотеки. Если не получается идите в настройки безопасности и там будет настройка "Разрешить Captcha?"( названия могут отличаться, по английски "Enable Captcha?" ), и поставьте там "обычный".

Share this post


Link to post
Share on other sites
включите рисунки. Если они не генерируются идите в "Основные настройки форума", там, в самом низу, попробуйте изменить версию GD библиотеки. Если не получается идите в настройки безопасности и там будет настройка "Разрешить Captcha?"( названия могут отличаться, по английски "Enable Captcha?" ), и поставьте там "обычный".

Спаибо большое,но Captcha ненашел негде,решил просто отключить код!

Share this post


Link to post
Share on other sites

Если бы вы написали версию вашего форума, то, возможно, я бы подсказал вам лучше :rolleyes:

Share this post


Link to post
Share on other sites
Если бы вы написали версию вашего форума, то, возможно, я бы подсказал вам лучше :)

скорей всего 2.2.1 нуленый, видел я такие цирки в его (форума) исполнении :D

Share this post


Link to post
Share on other sites
Спаибо большое,но Captcha ненашел негде,решил просто отключить код!

у меня была такая же проблема ipv 2.1.7 в настройках безапасности в "Включить защиту от флуда" поставил расширенный - заработало :rolleyes:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...