Jump to content
Дизайн и модификация IPS Community IPBSkinsBETA
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Sabriel

проблема с ответами в форумах

Recommended Posts

Здравствуйте.

Столкнулся с проблемой. с кого то времени очень долго добавляются ответы в форум. то есть

пишем свой пост, жмем отправить и ждем.... было замечено что ответ появляется почти сразу, но сервер производит какие то действия и не выдает что ответ добавлен.

обновление сообщения и удаление происходят налету.

вот думаю может выполняется функция какая либо после инсерта сообщения в базу, но не могу сообразить где это место находится )))

так, что в результате надеюсь либо решить проблему, либо узнать где находится код отвечающий за постинг сообщений))

версия форума 3.0.2

 

Заранее спасибо

Share this post


Link to post
Share on other sites

кто нибудь может помочь?

Share this post


Link to post
Share on other sites

Вы версию обновите до 3.0.5. Антиквариат в виде 3.0.2 мы не храним.

И если у Вас ломанный скрипт, помогать точно никто не будет. Одному Богу известно, что там поломано.

Share this post


Link to post
Share on other sites
Вы версию обновите до 3.0.5. Антиквариат в виде 3.0.2 мы не храним.

И если у Вас ломанный скрипт, помогать точно никто не будет. Одному Богу известно, что там поломано.

Скрипт не ломаный официальный.

обновить попробуем.Спасибо

 

хотя ответа и не получил на поставленный вопрос

 

И про антиквариат думаю вы не правы так как ветка называется "Работа с IP.Board 3.x" а не "Работа с IP.Board 3.0.5"

Edited by Sabriel

Share this post


Link to post
Share on other sites

Просто все 3.0 быстро устаревают с выходом следующих в линейке.

Рекомендации могут не работать.

Share this post


Link to post
Share on other sites
Скрипт не ломаный официальный.

Тогда если не стандартная ситуация, правильнее писать в тикет.

 

хотя ответа и не получил на поставленный вопрос

А вопроса не был до конца задан. Слишком много неясного.

 

Проблема не в файле post.php и даже на в скрипте форума.

Скорее всего настройках хостинга.

 

Что за хостинг, полностью он удовлетворяет требованиям IPB 3.x Сколько памяти выделено для php скриптов.

Share this post


Link to post
Share on other sites
Тогда если не стандартная ситуация, правильнее писать в тикет.

 

 

А вопроса не был до конца задан. Слишком много неясного.

 

Проблема не в файле post.php и даже на в скрипте форума.

Скорее всего настройках хостинга.

 

Что за хостинг, полностью он удовлетворяет требованиям IPB 3.x Сколько памяти выделено для php скриптов.

 

Хостинг тоже проверяем, просто хочется понять логику поста. то есть какие запросы и куда... возможно проблемы и в мускуле...

Но что бы исключить одно из трех составляющих необходимо детально рассмотреть каждый.

Потому что впринципе другие сайты на компе работают норм, да и в форуме проблема тока с инсертом(post'ом)...

Edited by Sabriel

Share this post


Link to post
Share on other sites
возможно проблемы и в мускуле...

Возможно.

Сообщение добавилось, а страница не обновилось (очень частая ситуация при загруженном хостинге) или страница обновилась, но что-то еще подкачивает ....

 

Но что бы исключить одно из трех составляющих необходимо детально рассмотреть каждый.

На самописном движке, да. Но не в коробочном продукте. Смысла нет.

 

Потому что впринципе другие сайты на компе работают норм

Можно ссылку на форум?

Share this post


Link to post
Share on other sites

Ну про коробочную версию наверное Вы правы. но если знать на каком этапе затык, то просто легче найти причины.

 

forum.tktv.ru

Edited by Sabriel

Share this post


Link to post
Share on other sites
но если знать на каком этапе затык, то просто легче найти причины.

Включите отладку.

 

Настройки и инструменты > Системные настройки > Система > Глобальные настройки

 

Прочие настройки - Режим отладки

 

Это хоть поможет определить, где узкое место. А то на расстояние советовать ...

Share this post


Link to post
Share on other sites
Включите отладку.

 

Настройки и инструменты > Системные настройки > Система > Глобальные настройки

 

Прочие настройки - Режим отладки

 

Это хоть поможет определить, где узкое место. А то на расстояние советовать ...

 

Возможно я много не знаю))) отладку гляну спасибо. отпишусь по результату

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...