Jump to content
Дизайн и модификация IPS Community IPBSkinsBETA
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Fisana

IPB 3.1 Skins – 3.1 Black Sea

Recommended Posts

index.php?app=downloads&module=display&section=screenshot&id=202

Имя файла: 3.1 Black Sea

Владелец файла: Fisana

Файл размещен: 08 июн 2010

Файл обновлен: 08 мар 2011

Категория файла: IPB 3.1 Skins

 

Версии файлов (скачать нужное, версии различаются):

3.1.2: For IP.Board 3.1.2 + IP.Downloads 2.2.2 + IP.Gallery 3.2.2 + IP.Blog 2.2.2 + IP.Links 3.2.2 + IP.Tracker 1.3.4

3.1.3-3.1.4: For IP.Board 3.1.3/3.1.4 + IP.Downloads 2.2.2 + IP.Gallery 3.2.2 + IP.Blog 2.2.2 + IP.Links 3.2.2 + IP.Tracker 1.3.4

3.1.4: For IP.Board 3.1.4 + IP.Downloads 2.3.1 + IP.Gallery 3.2.2 + IP.Blog 2.3.1 + IP.Links 3.2.2 + IP.Tracker 2.0.0 + IP.Content 2.1.2

3.1.4_with_gal_4.0: For IP.Board 3.1.4 + IP.Downloads 2.3.1 + IP.Gallery 4.0.0 + IP.Blog 2.3.2 + IP.Links 3.2.2 + IP.Tracker 2.0.3 + IP.Content 2.1.2

Отнеситесь внимательно

Три последних варианта адаптированы под разные версии модулей форума. Не перепутайте!

Included: Logo blanks, team_icons

Замечательный темный скин. Подойдет как для игровых, так и для всех форумов, где предпочитают темные цвета.

В папке с логотипами не забудьте посмотреть инструкцию по правке шапки.

FAQ по установке

 

Нажмите сюда, чтобы скачать этот файл

Edited by Fisana
  • Upvote 1

Share this post


Link to post
Share on other sites

Fisana,

 

установил этот замечательный скин на 3.1.3, но есть проблема - при авторизации, если выбран этот скин, возникает ошибка и авторизоваться не получается. Из-за этого нет возможности поставить этот скин, как скин по-умолчанию. Очень хотелось бы багфикс. :)

Share this post


Link to post
Share on other sites

Очень странно.

Там шаблон авторизации от дефолтного только наличием

внизу отличается.

Возможно, у Вас какой-то косяк с форумом из-за 'вконтакте' или чего-то еще, чего нет в оригинальной версии.

 

Вы можете отменить изменения в шаблоне, возможно, тогда скин заработает с Вашим форумом.

Login Screen (в русском кривом переводе эта группа шаблонов не знаю, как называется) > showLogInForm

Share this post


Link to post
Share on other sites

Так же возникла проблема с авторизацией в этом скине. Сравнил шаблоны "showLogInForm" с другими вашими скинами и обнаружил, что в Black Sea версии 3.1.4 в шаблоне нехватает такой строчки -

<input type='hidden' name='auth_key' value='{$this->member->form_hash}' />

.

Вставил этот фрагмент кода по аналогии с другими скинами (delicate_blue) и все заработало.

 

Версия моего форума 3.1.4

Share this post


Link to post
Share on other sites

Я знаю. Был баг.

И уже поправила. В последней версии должно все быть нормально.

Share this post


Link to post
Share on other sites

Добрый день. Есть небольшая проблема с фоном на панели навигации для галереи. Когда просматриваешь картинку из галереи, внизу есть панель навигации, так вот, на этой панели фон залит не полностью, слева на право залит процентов на 80, и картинка сдвинута влево, а так же внизу где комментарии задний фон влево уехал чучуть.

 

Ссылка по которой можно это увидеть Тут

Edited by NOMAD

Share this post


Link to post
Share on other sites

Это так и нужно. Добавьте несколько картинок, поймете почему.

И сравните с дефолтным скином. В этом скине ничего нового там не привнесено.

Share this post


Link to post
Share on other sites

Это так и нужно. Добавьте несколько картинок, поймете почему.

И сравните с дефолтным скином. В этом скине ничего нового там не привнесено.

 

Спасибо, понятно. Но даже в сравнение с дефолтом это немного не правильно. На стандартном скине белый фон и заливка, поэтому не видно "пустого" места.

Share this post


Link to post
Share on other sites

Там используются стандартные классы.

У меня они просто контрастнее, чем на дефолтном.

 

А здесь вот так – http://ipbskins.ru/forum/gallery/image/276-вид-снизу-на-толедо/

 

Да, согласен с Вами. Если так и надо, то пусть так и будет. Спасибо за помощь!

Share this post


Link to post
Share on other sites

Снова появился вопрос. При загрузке аватарки перебрасывает на страницу с белым фоном, и нечего сделать нельзя, только по новому заходить на форум. Аватарка сама загружается, но авто-перехода на страницу форума после загрузки аватары - нету. Подскажите пожалуйста в чем проблема.

 

P.S. Сильно не ругайте если создал не в том разделе тему. Не знаю к чему эта проблема относится.

 

 

Всё, разобрался, прошу прощения что побеспокоил.

Edited by NOMAD

Share this post


Link to post
Share on other sites

Думаю, оперативной памяти не хватает. Скин ни при чем. Идите в вопросы по 3.1. Ответ там есть в темах про установку форума, см. требования к хостингу.

Здесь обсуждаем только оформление.

Share this post


Link to post
Share on other sites

Думаю, оперативной памяти не хватает. Скин ни при чем. Идите в вопросы по 3.1. Ответ там есть в темах про установку форума, см. требования к хостингу.

Здесь обсуждаем только оформление.

 

Нет, нет. Оперативки 3 гб. Дело в том, что проблема эта появилась после изменения в скрипте с объединением фотографий и аватарок ( когда автарка действует на форуме и в остальных разделах) После изменения скрипта в обратную сторону всё стало на свои места.

 

P.S. Спасибо опять же за ответ.

Share this post


Link to post
Share on other sites

Нет, нет. Оперативки 3 гб.

оффтопик, 3 Гб да, но это совсем не значит, что она все доступна php - скрипту.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...