Jump to content
Дизайн и модификация IPS Community IPBSkinsBETA
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
StalkerSoL

Проблема с v2.3.4

Recommended Posts

Добрый день.

 

Возникла такая проблема при добавлении новых ответах в темах

вылетает такое окно

 

Ошибка при работе с базой данных

Возникла проблема при работе с базой данных.

Вы можете попробовать обновить эту страницу, нажав сюда

 

зашел в cache/sql_error_log вижу такую ошибку 1241

 

облазил уже все поисковики но не нашел решения этой ошибки.

Кто-то может помочь?

Буду очень благодарен

 

Вот лог той ошибки с файла

 Время: Sun, 20 Jun 2010 11:34:03 +0300
Код ошибки: 1241
Сообщение сервера: Operand should contain 1 column(s)
IP-адрес клиента: ***.***.***.***
Страница: /forum/index.php?
Запрос: SELECT tr.trid, tr.topic_id, tr.last_sent, m.members_display_name, m.email, m.id, m.email_full, m.language, m.org_perm_id, m.mgroup, m.mgroup_others, m.last_activity, t.title, t.forum_id, t.approved
				FROM ibf_tracker tr
					LEFT JOIN ibf_topics t ON (t.tid=tr.topic_id)
					LEFT JOIN ibf_members m ON (m.id=tr.member_id)
				WHERE tr.topic_id='1170' AND m.id <> 1
				AND ( ( tr.topic_track_type='delayed' AND m.last_activity < -1,0E+47 ) OR tr.topic_track_type='immediate' )

Edited by StalkerSoL

Share this post


Link to post
Share on other sites

Дождитесь ответа программистов, пожалуйста.

Share this post


Link to post
Share on other sites

мне вот уже это значение не нравится:

m.last_activity < -1,0E+47

Share this post


Link to post
Share on other sites

програмисты почитайте тему плизз

помогите, то невозможно сидеть на форуме (

Share this post


Link to post
Share on other sites

Филипп, видимо, после выходных не вернулся еще.

Share this post


Link to post
Share on other sites
програмисты почитайте тему плизз

помогите, то невозможно сидеть на форуме (

пишите завтра в аську 308255284

Share this post


Link to post
Share on other sites

Согласен с Sannis

 

ИМХО это не ошибка форума, а глюки настройки хостинга.

Хостер вы сами?

Share this post


Link to post
Share on other sites

Нет.

Форум стоял на 1м хостинге было все нормально, через год вылетела ошибка

Переставил на новый хостинг.скопировав некоторые таблицы(темы, сообщения, акки)

все заработало и не было ошибок.

Люди начали заходить отвечать в темах, опять возникла проблема с ошибкой

хотя бы если бы знать, в каких файлах копать (

Edited by StalkerSoL

Share this post


Link to post
Share on other sites

А какие моды стоят?

Share this post


Link to post
Share on other sites

ни каких. чистый движок.

(если нужен доступ, я могу дать доступ к старому хосту, он еще работает и на нем стоит все тоже, что и на новом)

Edited by StalkerSoL

Share this post


Link to post
Share on other sites
ни каких. чистый движок.

(если нужен доступ, я могу дать доступ к старому хосту, он еще работает и на нем стоит все тоже, что и на новом)

Увы. Работы очень много, а это не на 10 и не на 15 минут.

 

Надо искать. Включить показ php ошибок и включить режим отладки на форуме. Может, что то вылезет.

 

 

А если нет модов, почему не перейти на IP.Board 2.3.6 Гораздо более стабильная версия.

Share this post


Link to post
Share on other sites

IP.Board 2.3.6 установил.

Залил базы с бекапа.все заработало.

Сообщения начали добавляться тебе без ошибок.

но когда я обновил общие настройки (просто заменил, пути и сменил название)

опять вылетела та же ошибка при добавлении сообщений

 

:)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...