Jump to content
Дизайн и модификация IPS Community IPBSkinsBETA
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Johnny_Xayc

Постоянное обновление страницы

Recommended Posts

Здрасте всем форумчанам, у меня такая проблема,вот главная страница форума постоянно обновляется не сколько раз в секунду,а если зайти в какой-либо подфорум,то но всё нормально,если же вернуться на главную страницу,то она как не угомонная начинает обновляться сама.

После чего появилось? - Сам не знаю,сообщили пользователи форума,но поздно,щас уже и не вспомнить,что и как делал.

 

Особенность:Обновляется не у всех так!Под гл.администратором(ROOT) у меня всё нормально,страница форума стоит в покое,зарегистрировал новую учётку,страница обновляется.

 

 

Какие меры принимал?:

1.Искал во всех файлах всё что связанно с REFRESH,но ничего подозрительного найдено не было(сравнивал с исходником)

2.Удалял куки браузера,данные сайты и прочие.

3.Опять же тестил все дизайны форума,т.к. скорей всего появилось после установки 4го дизайна на форум(Предположение)

 

p.s. Пользователи говорят,что кому-то помогло куки удалить,кому то переустановка браузера,а кому-то ничего не помогло.

 

Такая вот беда на каждом браузере.

 

Собственно сайт: http://varlando.ru/forum/

Логин:Jason

Пароль:123

 

Для просмотра бага,нужно обязательно авторизоваться на форуме.

 

На форуме нету никаких фирусов и прочего вредоносного ПО.

 

 

Надеюсь на вашу помощь.

Share this post


Link to post
Share on other sites

Такая вот беда на каждом браузере.

FireFox и GoogleChrome проблем нет.

 

Но на первой странице счетчик, жутко торозной.

Share this post


Link to post
Share on other sites

ты авторизовался?...не которые говорят,что первый раз после переустановки браузера зашли,всё норм,второй раз,появился опять баг...

Share this post


Link to post
Share on other sites

ты авторизовался?...

Да.

 

второй раз,появился опять баг...

Завтра посмотрю, еще раз. Но код выглядит безобидным, хотя и его завтра еще раз посмотрю.

 

не которые говорят,что первый раз после переустановки браузера зашли,всё норм

Значит дело не в форуме?

Share this post


Link to post
Share on other sites

я толком ещё сам не знаю,в форуме ли дело или нет,но как такой баг мог проявиться у пользователей именно моего форума?....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...