Jump to content
Дизайн и модификация IPS Community IPBSkinsBETA
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
domet

Проблема после переноса форума на другой сервер

Recommended Posts

Искал по всему инету, нечего стоящего не нашел. Вообщем проблема такова, перенесли форум на более производительный сервер по стандартному шаблону. Сделал бекап баз, залил на новый сервер форум изменил conf_global и залил базу.. все хорошо но не тут-то было. Пользователь с ID:1 не может ни создавать темы ни отвечать в темах, общим счетом нечего. Лазил в настройках все изменил под новый сервер, вроде как все нормально. Но не могу разобраться.

 

В какую строну копать?! :(

 

Помогите ПЛЗ! :blink:

Edited by domet

Share this post


Link to post
Share on other sites

.htaccess наверное забыли поправить.

 

Обсуждалось

Share this post


Link to post
Share on other sites

перенесли форум на более производительный сервер

нормально настроенный?

 

Пользователь с ID:1 не может ни создавать темы ни отвечать в темах

А остальные?

 

В какую строну копать?!

Для начала в сторону корректности переноса базы данных. А потом по обстоятельствам.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...