Jump to content
Дизайн и модификация IPS Community IPBSkinsBETA
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
AlexXT

Проблема с адрессами после установки.

Recommended Posts

Привет всем.

Вчера начал установку версии 3.0.1, была пара проблем из за кодировки, но все решилось. Теперь у меня другая проблема.

После установки в ссылки форума постоянно стоят два "//" то есть примерно так.

 

http://www.site.ru/board//index

 

Так же проблема с линками в просмотре форума и тем.

 

Долго искал решения проблем. Переписывал .htaccsess, искал где еще может быть проблема.

 

Прошу помочь новечку в его проблеме.

 

Спасибо!

Share this post


Link to post
Share on other sites

В conf_global.php удалить закрывающий слэш из board_url

 

И лучше ставить что-нибудь из 3.1, 3.0 очень глючная версия

Share this post


Link to post
Share on other sites

Лицензия не продливалась... в этом вся проблема, ставлю то что стояло раньше - 3.0.х

Или я ошибаюсь и могу поставить 3.1?

Edited by AlexXT

Share this post


Link to post
Share on other sites

3.0.1 – совсем глючная.

Лучше продлите лицензию ($25) и остановитесь на версии 3.1.4

Она стабильная, потом можно долго не обновляться и не продлять лицензию.

Share this post


Link to post
Share on other sites

Спасибо! Вопрос решен!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...