Jump to content
Дизайн и модификация IPS Community IPBSkinsBETA
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Evgeny Barsukov

Не отображается дизайн форумов и пользователей

Recommended Posts

Установил новый IP последней версии.

Стандартный дизайн работает, но при попытке зайти в профиль пользователя или прочитать тему форума выводится страница без дизайна и какого либо оформления, только текст и линки.

В чем может быть дело?

post-46559-0-15741200-1314433028_thumb.jpg

Share this post


Link to post
Share on other sites

Попробуйте кэш перестроить.

Если не поможет, пишите тиккет в клиентцентр по месту покупки форума.

Share this post


Link to post
Share on other sites

Попробуйте кэш перестроить.

Если не поможет, пишите тиккет в клиентцентр по месту покупки форума.

 

Кэш чистил - не помогло.

В клиент центре сказали следующее: Сделайте перестроение шаблона, и проверьте права на папку cache нужны 777

 

Только не понятно 777 только на папку ставить или на все подпапки и фалы в ней тоже?

И не совсем понимаю что значит перестроение шаблона и где это делается.

Share this post


Link to post
Share on other sites

777 - На папку кэш.

Перестроение шаблонов, вероятно, и означает перестроение кэша. В инструментах для стилей это делается...

Share this post


Link to post
Share on other sites

777 - На папку кэш.

Перестроение шаблонов, вероятно, и означает перестроение кэша. В инструментах для стилей это делается...

 

Так и сделал не помогло

Share this post


Link to post
Share on other sites

Хостинг соответствует требование IP.Board?

 

Панель управления > Поддержка > Диагностика

Безопасный режим ВЫКЛЮЧЕН?

 

Можно попробовать

Настройки > System Settings > System > Настройки серверного окружения

Включить безопасный режим для стилей?

 

 

Но больше похоже на ошибке кэша.

Share this post


Link to post
Share on other sites

Хостинг соответствует требование IP.Board?

Безопасный режим ВЫКЛЮЧЕН?

Настройки > System Settings > System > Настройки серверного окружения

Включить безопасный режим для стилей?

 

Безопасный режим выключен везде. Хостинг соответствует

Edited by Evgeny Barsukov

Share this post


Link to post
Share on other sites

http://forum.elementov.net/public/min/index.php?ipbv=32004&f=public/style_css/css_1/calendar_select.css,public/style_css/css_1/ipb_common.css,public/style_css/css_1/ipb_styles.css,public/style_css/css_1/ipb_mlist.css,public/style_css/css_1/ipb_profile.css,http://forum.elementov.net//public/style_css/prettify.css

 

В конце - "http://forum.elementov.net//public/style_css/prettify.css" - это явный баг, там должно быть "public/style_css/prettify.css". Некорректный код выдает:

HTTP/1.0 400 Bad Request

 

Возможно, это баг последней версии. На IPS отключено сжатие css, поэтому там подобного нет.

 

Напишите в багтрекер тут: http://community.invisionpower.com/tracker/, а пока в АЦ отключите сжатие CSS для выбранного скина.

 

Да, и еще, у вас там в conf_global.php неверно прописан board_url. Уберите слеш на конце.

  • Upvote 1

Share this post


Link to post
Share on other sites

Да, и еще, у вас там в conf_global.php неверно прописан board_url. Уберите слеш на конце.

 

Спасибо! в этом и была проблема!! Я убрал слэш и всё заработало.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...