Jump to content
Дизайн и модификация IPS Community IPBSkinsBETA
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Nine Inch

Ошибка в форме ответа

Recommended Posts

У вас браузер, касколько я понимаю, firefox. Внизу же у Вас показано, что страница содержит ошибки. Боковая панель сделана на javascript. Включите его в вашем браузере. Если не помогло, нажмите на ошибку и по идее, я не знаю как это реализовано в firefox, там должно выдать Вам сообщение в чем причина ошибки. И еще, проверьте форму ответа на другом браузере, если там все в порядке то проблема в самом firefox.

Share this post


Link to post
Share on other sites

смотрел в IE 7, в опере аналогично, у других юзеров тож самое

Share this post


Link to post
Share on other sites

Проблема либо со скриптом, либо со скином.

Точно не могу сказать.

Самое простое, проверить, есть ли ошибка на других стилях. Просто поставить один из бесплатных под IP.Board 2.2.x

Share this post


Link to post
Share on other sites

to Fisana

со всеми другими скинами тож самое

 

даж пробывал заливать все полностью стандартное(без модов то есть) тож самое, я уже сам понять не могу в чем, возможна такая прблема в ошибке базы данных ??

Share this post


Link to post
Share on other sites

Думаю, что-то с каким-то из файлов форума.

Не могу помочь, я только по скинам...

Share this post


Link to post
Share on other sites

проверяйте файл, перезайлейте его:

 

./jscripts/ips_text_editor_func.js

./jscripts/ips_text_editor.js

 

Потом смотрите файлы в

./sources/classes/editor/

 

Это возможно из-за варезного форума.

 

нажмите на ошибку, то, что внизу под восклицательным знаком, там должно выдать Вам сообщение в чем причина ошибки.
Используйте для этого IE он вам скажет какая строка и какой символ. Берете исходный код страницы именно этой страницы и смотрите это строку и символ. И часть этого кода с ошибкой напишите здесь, может посоветуем что-нибудь стоящее.

Share this post


Link to post
Share on other sites

вообшем проблем оказалась в базе данных, просто занова его (форум) поставил, сохранив при этом нужные таблицы

форум оригинал, а ie указыал на на вторую строку

вообшем фантастика какая то

Share this post


Link to post
Share on other sites

Понятно, что-то в последнее время слишком много оказывается таких фантастичных ошибок...

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...