Jump to content
Дизайн и модификация IPS Community IPBSkinsBETA
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
jojo

Глюк хостинга?

Recommended Posts

Описываю ситуацию. ПОставил я когда-то давно форум (2.1.7) при установке все права поставил правильно, но при 1ом входе в систему возникла ошибка, что нет файла skin_global.php, посмотрел - папкf cache_2 пустая. Ну залил я фалы с работающего форума. Все заработало как часа.

 

Но вот решил я поставить скин новый - имортировалось все удачно. Но при попытке сменить стиль с галвной страницы форума возникла белая страница. Посмотрел опять папку skin_cache - там вообще папки cacheid_3 не образовалось :)

 

в общем повесил я форум...

 

Вот решил опять все с 0 поставить - и на тебе, такая же хрень! даже при установке в папку cache_2 не инсталлируются файлы!

 

 

С чем это может быть связано? может хостер? Просто я не знаю, что думать, 1000 раз ставил, все работает, а на этом домене ни в какую! :(

Share this post


Link to post
Share on other sites

Поставьте права доступа CHMOD 0777 на папки cache и все что внутри них.

Share this post


Link to post
Share on other sites

Выставлял и так Чмод 777 на папку cache_2 и skin_cache, lang_cache - я перед установкой специально перепроверил + если бы я их не поставил, установщик выдал бы ошибку, что нужные права не стоят ...

Share this post


Link to post
Share on other sites

Тогда либо хостер ограничивает количество выделяемой памяти и из-за этого не получается создать файлы. И еще, проверьте в настройках безопасный режим стилей включен или нет? Это находится в основных настройках. Потом safe mode в php насколько я знаю, а я знаю плохо:( , не дает создавать скриптам файлы на сервере.

Итог это вина хостера.

Share this post


Link to post
Share on other sites

777 нужно выставлять на папку skin_cache, а не на вложенные в нее папки кэша скинов.

 

Если php в safe mod, читайте внимательно http://ipbskins.ru/forum/files/file/38-/ – FAQ по установке скинов

В любом случае почитайте FAQ.

Edited by Fisana

Share this post


Link to post
Share on other sites

Вообщем мы с Фисаной сказали одно и тоже, в одно и тоже время. :(

Share this post


Link to post
Share on other sites
777 нужно выставлять на папку skin_cache, а не на вложенные в нее папки кэша скинов.

 

НУ ведь написал, что на все нужные папки поставил, и на skin_cache тоже.

 

Думаю, что виновник - это включенный безопаснй режим. Как посмотреть через админку, включен он или нет. В FAQ не очень понятно написано...

 

Вы на чужом сервере - зайдите в Админцентр форума, System Settings (или Board Settings для версии IPB 1.1), Server Environment (в русском Админцентре -> Системные настройки -> Данные сервера) и ищите там safe_mode (можно поиском при помощи Ctrl+F wink.gif). Если напротив safe_mode у вас значение On - вы в Safe Mode.

 

в админке не нашел

Share this post


Link to post
Share on other sites

На главной странице админцентра есть надпись "PHP INFO" на нее нажмите и ищете там safe mode

Share this post


Link to post
Share on other sites

Блин, так и думал! включен Safe mode. Буду обращаться к хостеру

 

Всем спасибо!!!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...