Jump to content
Дизайн и модификация IPS Community IPBSkinsBETA
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
subclass

Проблема в IPB 3.1x

Recommended Posts

Здраствуйте, у меня вот такое проблема я создал форум, но у меня ссылка на Обсуждения такой dff24070502a.jpg

а мой форум работаеть только так -> fb164af472b5.jpg

Типо без index.php не работает, помогите пожайлусто.

 

И как менять называние Forums на Обсуждения ?

Edited by subclass

Share this post


Link to post
Share on other sites

Тема создана в несоответствующем разделе.

Переношу.

В следующий раз будьте внимательны.

 

Переименуйте в ленг-файлах (русский > поиск по forums)... Что-то там выпало.

Share this post


Link to post
Share on other sites

Тема создана в несоответствующем разделе.

Переношу.

В следующий раз будьте внимательны.

 

Переименуйте в ленг-файлах (русский > поиск по forums)... Что-то там выпало.

а как ссылку менять?

может на какойто HTML,XML файлах можно менять?

Edited by subclass

Share this post


Link to post
Share on other sites

Чего?

Какие еще HTML,XML?

Вы вообще админку форума открывали?

Внешний вид > языки > Русский

Share this post


Link to post
Share on other sites

Чего?

Какие еще HTML,XML?

Вы вообще админку форума открывали?

Внешний вид > языки > Русский

Ага, я поискал на форуме видимо там Называние "Обсуждения" меняется. а мне надо чтобы ссылка было с index.php как на скрине а то не открывается сылка без индекса. если не в падлу скрин делайте на вашем АЦ где мне тот ссылку поставить.. я первый раз использую IPB

Share this post


Link to post
Share on other sites

Я вообще не понимаю, о чем Вы просите.

Пожалуйста, обратитесь в Ваш клиентцентр по месту покупки форума. Там помогут "не в падлу".

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...