Jump to content
Дизайн и модификация IPS Community IPBSkinsBETA
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
твс анти

Проблемы с формой ввода сообщений

Recommended Posts

Форма ввода сообщений вдруг стала не активна, невозможно ответить с настольного ПК, с мобильных устройств ответы работают.

Работают ответы с мобильной версии форума со всех ПК. С шаблоном ничего не делал.

Сайт в профиле.

Share this post


Link to post
Share on other sites
Обратите внимание

По указанному вами в профиле "Board url" находится не IP.Board, либо модифицированный пиратский скрипт с удаленными копирайтами. Если вы указали неверный URL, пожауйста, поправьте его, потому что он скорее всего потребуется при диагностике вашей проблемы. Нелицензионные скрипты не приветствуются, т.к. зачастую именно некорректное "нуление" и является причиной проблем в них.

Share this post


Link to post
Share on other sites

Обратите внимание

По указанному вами в профиле "Board url" находится не IP.Board, либо модифицированный пиратский скрипт с удаленными копирайтами. Если вы указали неверный URL, пожауйста, поправьте его, потому что он скорее всего потребуется при диагностике вашей проблемы. Нелицензионные скрипты не приветствуются, т.к. зачастую именно некорректное "нуление" и является причиной проблем в них.

У вас на форуме не верные настройки бота, форум лицензионный.

Share this post


Link to post
Share on other sites

Форма ввода сообщений вдруг стала не активна, невозможно ответить с настольного ПК

Проверьте наличие всех js-файлов в папке public/js

Как вариант, отключите js-сжатие в АЦ

Share this post


Link to post
Share on other sites

1) Возможно Вы обновили форум - если Да, то полная очистка Кеша браузера, тогда появится редактор.

2) Если не появилось, воспользоваться поиском по форуму, я давал решение.

3) Возможно косяки шаблона, проверить нужно на родном.

Share this post


Link to post
Share on other sites

Проверьте наличие всех js-файлов в папке public/js

Как вариант, отключите js-сжатие в АЦ

Сжатие отключено, скрипты сейчас проверю.

 

 

1) Возможно Вы обновили форум - если Да, то полная очистка Кеша браузера, тогда появится редактор.

2) Если не появилось, воспользоваться поиском по форуму, я давал решение.

3) Возможно косяки шаблона, проверить нужно на родном.

Шаблон родной, заменён только логотип и добавлена кнопка, и всё. Пробовал подгрузить другой шаблон - там такая же история.

Кажется, что дело не в шаблоне.

Share this post


Link to post
Share on other sites

Заменил скрипты из архива - всё равно не работает, дело в тестовом редакторе, он не активный

Share this post


Link to post
Share on other sites

Включите в каком-нибудь форуме возможность ответить гостям, чтобы можно было посмотреть.

Share this post


Link to post
Share on other sites

Включите в каком-нибудь форуме возможность ответить гостям, чтобы можно было посмотреть.

Включил, на "Общем форуме".

Share this post


Link to post
Share on other sites

Удалите всю папку /public/js/3rd_party

и перелезайте ее еще раз из дистрибутива форума.

Share this post


Link to post
Share on other sites

Удалите всю папку /public/js/3rd_party

и перелезайте ее еще раз из дистрибутива форума.

Спасибо огромное, помогли.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...