Jump to content
Дизайн и модификация IPS Community IPBSkinsBETA
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
vinegredz

Не отправляются сообщения в темы + не работают ЛС IPB 3.4

Recommended Posts

В любой теме на моем форуме при нажатии кнопки отправить в верхней части экрана сообщение отправляется (то есть после щелчка на оптравить начинается процесс), но авто-обновления страницы не происходит, при этом если открыть новую вкладку и проверить добавилось ли сообщение в тему окажется что отправилось. Еще не которые пользователи из одной группы пользователей, иногда говорят что личные сообщения либо вообще не отправляются либо отправляется сразу два одинаковых письма. Помогите разобраться!

Share this post


Link to post
Share on other sites

Была похожая проблема, тогда оказалась что в какой-то таблице уже существует аналогичный первичный ключ, и при повторной вставке выскакивает sql ошибка. Сам пост добавляется, но из-за ошибки в коде ответ клиенту не возвращается. Далеко не факт, что у вас то же самое, поэтому нужно поднимать логи sql ошибок форума и еррор логи сервера, либо смотреть проблему непосредственно на форуме.

А те ССЗБ, которые заполняют в board url адреса типа yandex.ru, google.ru собственно туда и отправляем.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...