Jump to content
Дизайн и модификация IPS Community IPBSkinsBETA
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
blask67

Не показывает видео в галерее. IPB 2.3.6

Recommended Posts

Форум в течении года не использовался, хочу запустить заново, всё работает и функционирует за исключением того, что видео в галерее не показывает, требует плагин. Каким может быть решение проблемы? Спасибо за понимание!

Share this post


Link to post
Share on other sites

Написать или дать ему требуемый плагин может быть решением проблемы.

Share this post


Link to post
Share on other sites

Написать или дать ему требуемый плагин может быть решением проблемы.

А куда его прописывать? Просто человека, который раньше занимался форумом нету, а я пока что только осваиваю эту систему.

Share this post


Link to post
Share on other sites

Форум в течении года не использовался, хочу запустить заново, всё работает и функционирует за исключением того, что видео в галерее не показывает, требует плагин. Каким может быть решение проблемы? Спасибо за понимание!

может у вас браузер плагин требует? :)

Share this post


Link to post
Share on other sites

может у вас браузер плагин требует? :)

Да нет, в браузере всё включено и работает. Наверно все таки проблема в настройках форума. Уже почти все перерыл что можно, даже не знаю что и делать. Может залить как то на форум другой плеер, но для меня это тоже неизвестно.

Share this post


Link to post
Share on other sites

Если смотреть код то вижу такую картинку:

</script>

 

<table class='ipbtable' cellspacing='1'>

<tr>

<td width='70%' align='center' valign='top'>

<embed autoplay="true" showcontrols="true" showstatusbar="true" showtracker="true" src="http://chehfriday.tomsk.ru/uploads/1301015200/gallery_2_67_14375490.wmv" width="320" height="240">

 

 

</td>

<td width='30%' align='right' valign='top'>

<table cellspacing='0' align='center' width='100%'>

<tr>

<td align='left'>

Share this post


Link to post
Share on other sites

Может мой совет не в тему, но на 3.4.х я всегда по умолчанию отключаю загрузку видео. Не у всех пользователей работает просмотр, из-за отключено Windows media или нехватки программ на пк.

 

- Я бы обновился до актуальной версии 3.4.7 поставил плагин Video System - Demo

- Завел канал ютуба, и через ютуб вставлял ролики в модуль (у него поддержка не только ютуба, но и многих других).

Share this post


Link to post
Share on other sites

Может мой совет не в тему, но на 3.4.х я всегда по умолчанию отключаю загрузку видео. Не у всех пользователей работает просмотр, из-за отключено Windows media или нехватки программ на пк.

 

- Я бы обновился до актуальной версии 3.4.7 поставил плагин Video System - Demo

- Завел канал ютуба, и через ютуб вставлял ролики в модуль (у него поддержка не только ютуба, но и многих других).

Спасибо за совет! Я написал письмо хостерам, у них происходили какие-то изменения, может в этом причина. Дождусь ответа, потом уже подумаем об обновлении.

Share this post


Link to post
Share on other sites

+ большая экономия пространства. :)

ОК

Share this post


Link to post
Share on other sites

Вообщем получается такая интересная деталь, попробовал зайти на форум через Explorer, видео в нем показывает, а вот в Мозиле и Хроме не хочет.

Share this post


Link to post
Share on other sites
gallery_2_67_14375490.wmv

Для проигрывания wmv требуется плагин для браузера.

Share this post


Link to post
Share on other sites

Для проигрывания wmv требуется плагин для браузера.

Перепробовал все браузеры которые есть, стоит Adobe Flash, может ещё какие отдельно плагины есть?

Share this post


Link to post
Share on other sites

Перепробовал все браузеры которые есть, стоит Adobe Flash, может ещё какие отдельно плагины есть?

попробуйте flv формат

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...