Jump to content
Дизайн и модификация IPS Community IPBSkinsBETA
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
ToxaToxa

Пустые сообщения

Recommended Posts

IPB 3.4.6

 

Проблема не систематическая, пользователи оставляют пост, а он появляется пустым. То же и в личных сообщениях. В чем может быть дело?

Share this post


Link to post
Share on other sites

1) Попробуйте отредактировать тот пост, с отключенным визуальным редактором (выключатель слева в углу).

 

2) http://ipbskins.ru/forum/topic13591.html/page__hl__+%D0%BF%D1%83%D1%81%D1%82%D0%BE%D0%B5++%D1%81%D0%BE%D0%BE%D0%B1%D1%89%D0%B5%D0%BD%D0%B8%D0%B5#entry90090

 

Share this post


Link to post
Share on other sites

1) Попробуйте отредактировать тот пост, с отключенным визуальным редактором (выключатель слева в углу).

 

2) http://ipbskins.ru/forum/topic13591.html/page__hl__+%D0%BF%D1%83%D1%81%D1%82%D0%BE%D0%B5++%D1%81%D0%BE%D0%BE%D0%B1%D1%89%D0%B5%D0%BD%D0%B8%D0%B5#entry90090

 

 

по первому пункту - при отключении пусто все таки.

 

по второму - там по ссылке ничего конкретного. Разве только продолжить выяснение сути проблемы в той старой теме.

Share this post


Link to post
Share on other sites

Не наблюдалось. Пользователи говорят о том, что походив по страничкам через некоторое время сообщение все таки удается отправить.

Share this post


Link to post
Share on other sites

Базу данный проверьте, какая кодировка выставлена на таблицы?

Share this post


Link to post
Share on other sites

Кодировку не нужно наблюдать ее нужно проверить. Самый оптимальный вариант - занятся дебагингом битого сообщения.

Share this post


Link to post
Share on other sites

Содрежание поста в БД:

 

<p>

</p>

 

Кодировка таблицы с постами utf8_general_ci такая же как и у всех остальных таблиц.

 

я думаю здесь дело в браузере...повторяется ошибка у одних и тех же пользователей...и она очень редкая.

Share this post


Link to post
Share on other sites

Есть идеи? Опять появляются пустые сообщения.

Share this post


Link to post
Share on other sites

Есть идеи?

Щас телепаты набегут... Вам какие идеи дать если проблема появляется рэндомно, очень редко, у одних и тех же пользователей не понятно при каких обстоятельствах? Скажите этим пользователям чтобы сменили браузер.

Share this post


Link to post
Share on other sites

@ToxaToxa, действительно, здесь нет людей с телепатическим даром. На вскидку мы Вам тут сейчас накидаем вариантов, но будут ли они верными, вопрос.

Мой вариант - проверьте базу данных в АЦ: АЦ -> Поддержка -> Диагностика -> Проверка базы данных.

Ещё попытайтесь вспомнить, при каких обстоятельствах перестали публиковаться посты: будь то после установки форума или переезда на новый хостинг, а может после неких корректив в файлы. Уточните, пожалуйста.

  • Upvote 1

Share this post


Link to post
Share on other sites

Обновиться до 3.4.8 и не использовать нулл. И проверить работу на штатном шаблоне.

Share this post


Link to post
Share on other sites

У меня была такая же проблема с IPB 3.4.6, тоже у определённых людей только сообщения были пустыми.Пару месяцев назад обновился до 3.4.7 вроде пока не наблюдается больше эта проблема.

Share this post


Link to post
Share on other sites

Когда сидел на 334 ипб не было такого за 2 года.

Обновился до 346 стали появляться от юзеров пустые сообщения, спрашивал что да как у них, они говорят что сообщение написали и отправили но почему-то пост пустой.

Обновился до 348 ипб все тоже... не ужели проблема в Браузерах юзеров ?

 

БД в утф 8.

 

что делать ?

Share this post


Link to post
Share on other sites

Если отправленное сообщение пустое пусть напишут еще раз. Если сообщение повторно пустое тогда пусть отправят его содержимое адмнистратору для проверки, от него уже можно оттолкнутся и сделать какие-то выводы. Если второй раз оно отправляется нормально, скорее всего сбой при парсинге поста что иногда случается из-за нехватки ресурсов.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...