Jump to content
Дизайн и модификация IPS Community IPBSkinsBETA
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
TemKa_SD

Truncated incorrect DOUBLE value: 'wc3'

Recommended Posts

Здравствуйте. После обновления mysql-server на сервере, появилась ошибка при удалении приложения wc3:

Это из-за 3 в названии, ну я думаю вы знаете. Что делать? Переименовывать приложение?

Share this post


Link to post
Share on other sites

Хм, без 3 так же: . Похоже это баг движка, его тоже недавно обновлял, но после этого всё устанавливалось вроде. Может всё таки с мускулом что-то...

 

Ясно, это баг движка. это поле bigint, а пытается удалить текст, напишите в IPS.

Share this post


Link to post
Share on other sites

А откуда там взялся yandexmoney?

Share this post


Link to post
Share on other sites

Это приложение на другом моем сайте. Т.е эта ошибка при удалении любого приложения на любом форуме.

Edited by TemKa_SD

Share this post


Link to post
Share on other sites

Это приложение на другом моем сайте.

Должно удалять записи follow_app='yandexmoney', а не follow_rel_id='yandexmoney'

Share this post


Link to post
Share on other sites

Ппц они не пофиксили этот баг в 4.4.

Edited by TemKa_SD

Share this post


Link to post
Share on other sites
Ппц они не пофиксили этот баг в 4.4.

Разработчики не читают данный форум и не знают, что там у Вас не работает. Создавайте тикет.

Share this post


Link to post
Share on other sites

Что значит у меня? Я уже несколько раз заливал чистый двиг, не удаляются приложения, ни одно.

Share this post


Link to post
Share on other sites

Что значит у меня?

То, что проблема пока что существует только у Вас. Я спокойно удаляю приложения.

Share this post


Link to post
Share on other sites

Очень странно, он не удаляет даже при чистой установки двига. Ладно, потестирую еще позже.

Share this post


Link to post
Share on other sites

Да, но разве это влияет?

Share this post


Link to post
Share on other sites

Блин, это уже не смешно. Тему я создал 29 апреля, тогда актуальная версия движка была 4.4.1. Я поставил её, потом несколько версий ниже, включая 4.3.x, везде одна и та же ошибка, но я не помню чтобы раньше у меня были проблемы с этим.

 

Может реально проблема появилась после обновления сервера mysql? Что может быть не так?

Share this post


Link to post
Share on other sites

мдааааааааааааааааааааааааа, поставил двиг на хост другу, всё нормально. Щас индексы буду сверять, думаю в них что-то.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...